Previous 1 2 Next 20 Replies Latest reply: Jul 24, 2014 11:42 PM by Peter St. Go to original post
  • Xavi Comes Level 1 Level 1

    Thanks you so much! I apreciate your kind words!!

     

    I Wish you the best too!

     

    And of course, I wish you to solve your problem!

     

    See you!

  • Midship Level 1 Level 1

    Hello Xavi,

    I have tried with a Windows Professional Version ISO downloaded from Internet and alas, I have exactly the same problem as before.

    I have copied below the screens I see after selecting the languages, and you will see that I do not get the same screens as yourself. This is very weird... As you can see, there is no "repair" option at any time. Clicking on NEXT on the third screen below, the system proceeds to a new installation.

     

     

  • Midship Level 1 Level 1

    Gosh, I see that the screens I pasted in my message doe not appear. How do you paste them?

  • Xavi Comes Level 1 Level 1

    With the editor image button!!!

     

    But, it's not normal that the repair option didn't appear!!!

  • Vishal Gajjar Level 1 Level 1

    Hey..But i am facing a different problem than this. When installing from bootcamp it   automatically gets restart after partitioning when its restart i am facing cursor blink continue.. i have waited for 2 to 4 hours but it didnt boot. My  internal DVD is not working. I am using usb dvd rom. I tried using flash drive. but problem remained the same. can any body help in this issue?

  • Peter St. Level 1 Level 1

    I am having exactly the same problem!

    Seems like my superdrive is not working in my mid 2011 imac.

    Which i really don't care, because i thought i can install it from usb stick or external dvd drive.

    The install stops when bootcamp restarts the machine after the partitioning.

    All i get is a blinking cursor.

Previous 1 2 Next