4 Replies Latest reply: Apr 3, 2013 4:02 PM by ssjs2122
ssjs2122 Level 1 (0 points)

I have a Mac Pro with Mountain Lion.  I have not encountered this problem before.  When I tried to empty the trash it said

" The operation can't be completed because you don;t have permission to access some ot the items. Then has a button that says stop or continue, when I press continue nothing happens.  I am the administrator and owner of the computer at home. there are a couple of jpeg photos and some documents. How can I delete these items?


PowerMac, Mac OS X (10.5.8)
  • Baby Boomer (USofA) Level 9 (57,297 points)

    Have you read for possible solutions over in the "More Like This" thread over here?----------------------->

     

    Mac OS X (10.5.8)

    Please correct your profile info.  This will help in providing you w/correct troubleshooting suggestions in the future. 

    Thank you.

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • Eric Root Level 9 (50,187 points)

    Maybe these will help:

     

    Trash – Can’t Empty or Move File To Trash

     

    Trash FAQ       

                                 

    Trash – Empty When File is Locked or in Use

  • Linc Davis Level 10 (192,335 points)

    1. Triple-click the line below to select it:
       
    ~/.Trash
      
    2. Right-click or control-click the highlighted line and select
      
    Services Show Info
      
    from the contextual menu. An Info dialog should open.
        
    3. The dialog should show "You can read and write" in the Sharing & Permissions section. If that's not what it shows, click the padlock icon in the lower right corner of the window and enter your password when prompted. Use the plus- and minus-sign buttons to give yourself Read & Write access and "everyone" No Access. Delete any other entries in the access list.
     
    4. In the General section, uncheck the box marked Locked if it's checked.
      
    5. From the action menu (gear icon) at the bottom of the dialog, select Apply to enclosed items and confirm.
      
    6. Close the Info window and test.

  • ssjs2122 Level 1 (0 points)

    Thank You Linc, this solved the problem!