10 Replies Latest reply: Apr 4, 2013 12:02 PM by Tibby31
LeeofNY Level 1 (0 points)

I purchased Final Cut Pro X a week ago after using the trial version for a month. About 12% into exporting (sharing) my project as an master file H.264 quicktime movie I get the message "error occurred creating frame 5565 (error-1)." I didn't have this problem with the trial version. Does anyone know what this indicates and how to correct the problem?

iMac, OS X Mountain Lion (10.8.3)
  • MetalJesusRocks Level 1 (0 points)

    I am having the exact same problem, although on a different frame. Even happens if I choose to export out to a different format. Also bought a copy of Compressor just to see if that was the issue. Very strange. Just started with the latest version of Final Cut Pro 10.0.8. Gotta be a bug... Hopefully they will fix it soon!

  • Tom Wolsky Level 10 (115,605 points)

    Do either of you have video in the projects that's retimed, speeded up or slowed down?

  • LeeofNY Level 1 (0 points)

    Yes, I have clips that are slowed down.

  • MetalJesusRocks Level 1 (0 points)

    Yes, I have two clips that are slightly sped up.

  • MetalJesusRocks Level 1 (0 points)

    BTW: I was finally able to get my project to Export by buying a copy of Compressor ($50) and then using the FILE > SEND TO COMPRESSOR option. I had assumed that just by having compressor on the HD that would have solved the problem, but you actually need to render/export from Compressor to get around the error (first time using it). I rendered 720P & 1080P versions in H.264 format and they both opened in Quicktime and also on the Xbox 360 (just as a test).


    Bummer I had to spend $50 to solve the problem though... Never needed Compressor before...

  • Tibby31 Level 1 (0 points)

    I've had the EXACT same problem with the identical programs. However, could you PLEASE spell out the exact steps you made once in Compressor 4.0.7? I understand I need to send the project to Compressor, but you kind of lost me after that. I've tried everything and am going to break something if I don't get this figured out today.  :  )


    Thanks in advance!!!

  • LeeofNY Level 1 (0 points)

    I wound up getting advice to download Preference Manager:



    After downloading, go into Preference Manager and back-up Final Cut, then go to the trash icon - check the FInal Cut box - then click the trash button at the bottom of the window. You are trashing your Preferences. But don't worry, Final Cut automatically establishes new ones (as I was told.)


    Then open Final Cut and under File select "Delete Project Render Files." Delete all of them.


    Then try again to export/share your project. Should work (did for me.)


    I'm also interested in the Compressor process - just to have additional arsenol in case this happens again.


    I understand your frustration Tibby31!

  • Tibby31 Level 1 (0 points)

    Hey, Lee.


    Tried what you said, but it didn't work. It felt **** good to try something new, though. I really appreciate your advice. Hopefully someone else can chime in here soon. I'll just keep knocking my head against the wall until I finally get it right.


    Would still love to know the Compressor answer, too.

  • MetalJesusRocks Level 1 (0 points)

    Here's how I got it to work:


    In FCPX, go to FILE > SEND TO COMPRESSOR (you need to have purchased compressor from the App store - annoying yes)


    Compressor launches with your Project in the main window. Below you will see Settings and many different presets. Under APPLE select > VIDEO SHARING SERVICES. I chose HD 1080P. Drag that preset up to your project above. You can change the name right there if you wish. By default it should look something like "Awesome Star Wars Games-HD 720p.mov"


    By default it will render the file in your MOVIES folder.


    Click the SUBMIT button...and now wait for it to render. Should work fine. I uploaded my file to YT today and tested it...

  • Tibby31 Level 1 (0 points)

    It seemed like it was going work, but failed about half way through. Tried several times...

    Glad it worked for you.


    Thank you, though.