1 2 3 4 Previous Next 47 Replies Latest reply: May 27, 2006 2:32 PM by Moloch
Folklorist Level 1 Level 1 (5 points)
I've been watching the discussions closely for the past week or ten days. I notice that the furor over 1.1 has faded some, but I'm unclear why. Two simple questions:

A. Are those of you who had initial problems with 1.1 still having those problems, are you finding things clearing up, or have you washed your hands of it entirely until there's a better update?

B. Are there any who have started using 1.1 (say, since May 20 or so) and are having no problems?

I've been waiting to make the update until it's clear that things are working better. Until I hear more recent (and resounding) positive feedback, I'll still wait.

CA

PowerBook G4   Mac OS X (10.4.6)  
  • 1. Re: So how is 1.1 going now?
    Falcon01 Level 2 Level 2 (435 points)
    I updated to 1.1 when I made a single change on one page I published selecting the "Publish Changes" option.

    It borke all the links on the nav bar and that prompted me to go back to 1.0.1 and republish the whole site.

    Luckily my PowerMac still had 1.0.1 all i did was duplicate it and replaced the one on my PowerBook which had the update.

    I'm staying with 1.0.1 only because it's reliable and I don;t need any of the new features.


    http://homepage.mac.com/uhanna
  • 2. Re: So how is 1.1 going now?
    Gagnonthree Level 1 Level 1 (0 points)
    Not sure if this needs to go here or not. I'm having no problems at all with the iWeb 1.1 Seems to be working great for me, I used it to set up my class website so my students will be able to access my class podcasts and class blogs.

    http://web.mac.com/dk1094/

    I would love to be able to switch between templates after a website is created. You know you set up the page using one template, but you'd really like to see how it would look in another template. I don't think this is possible, but I'd love to see it added.



    14' iBook   Mac OS X (10.4.5)   Former Windows MCSE, MCSA, MCP who finally switched.

    14' iBook   Mac OS X (10.4.5)  
  • 3. Re: So how is 1.1 going now?
    derekbalsley Level 1 Level 1 (0 points)
    I am having the exact same problems that I was initially. There was one day where it published without an error, but the comments and search functions have never worked!

    Apple is working on a fix though...

    Message was edited by: DotMac Moderator
  • 4. Re: So how is 1.1 going now?
    vanderson Level 1 Level 1 (15 points)
    I've something in the other thread, but no one seemed to answer there. Perhaps I didn't put it in right.

    With the advice on these discussions, my upload went well. Comments work. But there are two things that aren't right.

    1. The first is that my blog page on web.mac.com/emcsystems/ shows a squashed copy of my main picture - emc8co1 - in place of the podcast logo. I think the answer lies here: The%20EMC%20Blog_files/emc8co%7E1.png before a href equals itpc://rss.mac.com/emcsystems/iWeb/EMC_OTM/The%20EMC%20Blog/rss.xml (I can't really give more as it thinks I'm trying to HTML it).

    I've deleted the podcast logo, uploaded, then tried putting it back, and the squished one returns. On my archive page and elsewhere, the podcast logo appears, but not on this page.

    2. The RSS page now shows only the newest blog and not the older ones, where it used to just add further blogs.

    These are not deal-breakers, but I'd like it to look nice.

    Cheers,

    Virginia

    iMac G3, eMac, Ti Powerbook   Mac OS X (10.4.5)  
  • 5. Re: So how is 1.1 going now?
    Hondo Level 2 Level 2 (205 points)
    My problem was the comments feature not working on my blog. After creating a new version of my blog, post by post, and deleting the original blog, the comments feature works fine. I've had none of the other problems with this update that others seem to be having.
  • 6. Re: So how is 1.1 going now?
    dsawn Level 1 Level 1 (15 points)
    For me iWeb 1.1 works now. I did a lot of research and spent much time reading the posts here and tried all out. but after all, it works. Comments are working, search is working.

    The only things, that makes me feel like I am sitting on a windows PC is that every time I create a new photoage I publish the site first after 3 photos added then after every 6 photos added. So I do not run into the publishing errors...

    That is not really the Apple style. So I hope, iWeb 1.2 is coming soon...

    Dirk
    http://web.mac.com/dsauerwein
  • 7. Re: So how is 1.1 going now?
    Deedah1 Level 1 Level 1 (45 points)
    I'd love to use 1.1 but won't download it until Apple issues a fix for all the problems that I have read that others are having with it. My site is 'photo heavy' and also has movies. I too have noticed that the discussion boards have quieted down. I think that those who have had their sites affected by the 1.1 have probably for the most part reverted to 1.0 and washed their hands of 1.1. They most likely feel very let down by Apple.

    I-Mac   Mac OS X (10.4.6)  
  • 8. Re: So how is 1.1 going now?
    Anthony Vitelli Level 1 Level 1 (0 points)
    I still have problems with 1.1 The workaround people have posted can get you through, but every time I try to publish even the smallest change, 1.1 sends EVERYTHING again.

    This product is not worthy of the Apple name and really isn't ready for prime time.

    I hope they fix it soon.
  • 9. Re: So how is 1.1 going now?
    themanical Level 1 Level 1 (0 points)
    I'm still getting problems with 1.1....having folowed the advice on some of the threads, I't still uploads the whole site (mostly if you let it run through the error messages), but links to modified/new pages fail to work. I hope they sort this out soon; it's quite ridiculous.
  • 10. Re: So how is 1.1 going now?
    Apnewbie Level 4 Level 4 (3,825 points)
    I'm having a blast with 1.1! I have about 12 family members who are now able to participate on our family site because of the comment feature, and they are tearing it up! Updates go swiftly and well. We're just lovin' it.

    It's almost as much fun as these discussions..... : )

    Ap
  • 11. Re: So how is 1.1 going now?
    The Innovator Level 4 Level 4 (2,305 points)
    I haven't gotten 1.1 to work yet. My site was set up under 1.0.1 and everything worked fine. A couple days ago, I go into iWeb to make a couple changes and get the message to update the site for iWeb 1.1. I do so and get a publish error with one of my photos. I took it out and get the same error on another photo. I even got an error message about a photo that I had already removed

    It's ironic that three pages of my site with several dozen photos each are working fine. It seems like everything I tried to change with v 1.1 won't work. Even adding a hit counter causes two pages to not upload.
  • 12. Re: So how is 1.1 going now?
    Don Level 1 Level 1 (105 points)
    I continue to have the same problems. I am waiting for something better or a fix from somewhere.
  • 13. Re: So how is 1.1 going now?
    Theodore W Folkerth Level 1 Level 1 (25 points)
    Still in limbo here -- I've tried a couple of the workarounds, which didn't work for me. So I'm just waiting for Apple to release a fixed version of the program, though I have no idea if Apple plans to release a fix for this or not.
  • 14. Re: So how is 1.1 going now?
    Kittenmommy Level 3 Level 3 (645 points)
    I'm in the same situation as many of you here. I downloaded 1.1 and tried to update my website, which was a bad idea as iWeb proceded to trash the whole darn site. Now I get an error message when I try to access my .Mac website.

    I agree with everyone else that this release clearly wasn't ready for prime time, or indeed even a Sunday matinee.

    Apple, you've let us down!

    Kittenmommy.

    iBook G4   Mac OS X (10.4.4)   80 GB HD, SuperDrive, 768 MB RAM (My extra RAM is pastede on yay!)
1 2 3 4 Previous Next