Previous 1 2 Next 15 Replies Latest reply: Nov 8, 2013 10:19 AM by Sjurani
nuby headache Level 1 Level 1 (0 points)

I have OSX 10.7.5 on my IMAC.  I had not made any changes to anything and as of Tuesday my emails will not send while using apples mail client (mac mail???).  If I log in to ATT.net everything works fine.  ATT says its the mail client and Apple says its not them (it's an att problem).  Three hours and forty minutes later still no resolution.  Both tried hard but no repair.

 

Any suggestions????

 

THANKS!


iMac (21.5-inch Mid 2011), Mac OS X (10.7.4)
  • nuby headache Level 1 Level 1 (0 points)

    Thanks LD

     

    I have gone over most of those tips/suggestions with no result.  I will complete every item tonight.  I had an Apple "advance tech" helping me last night for an hour.  She tried many tests and trouble shoot ideas still nothing.  I just do not understand how it can work fine for 8 months and all of the sudden stop.

     

    Five people (att & Apple) were assisting me and put forth a very good effort.  Att finally refered me to thier fee based techs.  The advanced tech with Apple is hanging in there.

     

    I'll try again tonight.

  • doodlebug111 Level 1 Level 1 (0 points)

    My mail stopped receiving yesterday.  Can still send.  Nothing on system had been changed.

     

    Can still get mail from the same mailbox on my phone.

     

    Have input all settings multiple times without any change in status.  Arrrrgh!

  • MrHoffman Level 6 Level 6 (12,980 points)

    So you've had five folks on this including Apple?   Um, OK.  Chances of success here in the forums will be low, and — without some indication of what's been tried — we're going to be duplicating tests.

     

    Definitely follow the troubleshooting information that Linc Davis's pointed to.

     

    On no evidence, I'd wonder if there's an issue with the AT&T mail servers, or with reaching the AT&T servers from your local network.  In particular, stay off of TCP port 25 for sending mail.  That's usually tested with telnet or openssl s_client, depending on what's going on, though Connection Doctor should pick that up.

     

    There's also been an apparent account corruption seen very occasionally, so if nobody's already tried this, entirely remove the account entry, and re-add it.  This entails removing both the POP/IMAP connection configuration for receiving mail from the server into Mail.app, and also removing the SMTP/ESMTP connection configuration for sending mail from Mail.app to the server.  Then re-add the connection.

  • doodlebug111 Level 1 Level 1 (0 points)

    Hi there,

     

    I finally got my mail to work!  I tried everything under the sun.  What finally worked:

     

    Under the Inbox icon-There is an icon for your mail account "xxxx".  Control click that icon and select take "xxxxx" online.  Next I control clicked the same mailbox icon and selected get new mail from "xxxxx"

     

    On one account it worked the first time, the second account I had to retry a couple of times before it finally connected.

     

    Since then, it lost connection again.  For whatever reason, this procedure seemed to work a second time. 

     

    Can not figure out why this seemed to work, when you can do basically the same thing in two other places with no success.

     

    Hope it works for you!

  • MrHoffman Level 6 Level 6 (12,980 points)

    Are you using WiFi networking, and are you in a fairly built-up area such as a townhouse or apartment building or similar?  In particular, is it possible that your WiFi network is flaky?  If so, it's common for Mail.app to toss (among other errors) password error dialogs and other connectivity errors.  If you have the option, move your WiFi to the less-crowded 5 GHz band, or (for testing purposes) use a wired network connection.

  • nuby headache Level 1 Level 1 (0 points)

    doodlebug, tried it!  no luck!

     

    Mr H, no wifi!

     

    Thanks for the responses!!!!

  • Linc Davis Level 10 Level 10 (146,960 points)

    What were the results of the troubleshooting procedure?

  • elaine141 Level 1 Level 1 (0 points)

    I'm having the same problem! Have you resolved this issue? The strange thing is I am able to send emails to myself.

  • elaine141 Level 1 Level 1 (0 points)

    So far this tip is working for me:

    Using OX 10.6, Mail 4.5.  None of the solutions worked for me so went to att.com and plowed through a long collection of possible solutions, many wanting you to buy their fee-based support: AT&T ConnecTech.  I found one that mentioned Authentication Required. So went back to Mail Preferences:Accounts:Account Information and for Outgoing Mail Sever (SMTP) clicked on Edit SMTP Server List.  Clicked on Authentication and selected Password. I entered my User Name (full email address) and Password, clicked OK and all is now working.

  • nuby headache Level 1 Level 1 (0 points)

    LD,  The condensed version is,  all server settings were correct.  "connection doctor" results for inbound are good and outbound says "Trying to log on to this SMTP account failed.  Verify username and password are correct".  They are correct and had been verified several times. Then I changed my password for testing  and still same message.  

  • nuby headache Level 1 Level 1 (0 points)

    LD, I believe the techs worked through all of the trouble shooting tips from your link and I've done some myself.  The Apple mail client will not link up with the SMTP server.  Not even sure if I'm explaining that correctly but emails still will not send using the mac mail.

     

    Elaine, not resolved.  Tried your suggestion with tech's and on my own, still not working.

     

    Thanks to all!

    Bob

     

    I'll be here pulling my hair out! 

  • Linc Davis Level 10 Level 10 (146,960 points)

    OK, then you continued under the heading "Click here if your Incoming and Outgoing email account settings are correct, but the issue persists." What happened then?

  • nuby headache Level 1 Level 1 (0 points)

    Just for those that might have this same problem.  As stated above I spent several hours attempting to resolve this with ATT.  Apple tech and I thought it was an ATT issue.   Amazing, I cancelled my ATT dsl and switched to ATT Uverse for internet and everything works now!  Several months with no issues.

     

    Thanks again to all!!!!

Previous 1 2 Next