Skip navigation

Trouble setting up a wireless IP camera

456 Views 1 Reply Latest reply: Apr 15, 2013 2:32 AM by kathiny RSS
Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
Currently Being Moderated
Apr 4, 2013 9:54 PM

I have a Foscam wireless IP camera that I got working easily. I just bought a new GOING model IP camera and am having problems. My AirPort network's IP is 10.0.1.1. When I got the Foscan, I just ran IP Camera Tool and the cam showed right up. From there it was easy to set up. Now this new cam does not show up. I emailed them and they said the default IP for the cam is 192.168.1.10, They told me to add a 192.168.1.x address to my Mac. How can I do that? I see you can change DHCP range in Network options, but won't everything on my network stop working? My Foscam cam is on 10.0.1.4. The web server running on my Mac is at 10.0.1.5 and my Apple TV is at 10.0.1.13. What options do I have here?

MacBook Pro, Mac OS X (10.6.7), 17" 2011 2.2GHz i7 8G RAM SSD HD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.