2 Replies Latest reply: Apr 5, 2013 3:57 AM by Puggy858
Puggy858 Level 1 Level 1 (0 points)

Hi Everyone, been struggling all day to restore my settings on my ipod, as my little brother has put a restriction password in place and made me not able to get into Safari, iTunes, Camera which I really need. I have tried everything, resetting my proxy settings, turning off the firewall, changing my network location, ran diagnostics. Everything seems fine on that, I post below my results. I also tried restoring from the device, but with the restrictions code in place I can not do so. And everytime I am dowloading the software update before the restore it comes up with 'Make sure your network settings are correct and your network connection is active, or try again later'. I have been using google for ages and am not sure what I have missed.

 

I am using Windows 7 with an Acer Notebook.

 

DIAGNOSTICS:

 

Microsoft Windows 7 Enterprise Edition Service Pack 1 (Build 7601)

Acer Aspire One 753

iTunes 11.0.2.26

QuickTime 7.7.3

FairPlay 2.3.31

Apple Application Support 2.3.3

iPod Updater Library 10.0d2

CD Driver 2.2.3.0

CD Driver DLL 2.1.3.1

Apple Mobile Device 6.1.0.13

Apple Mobile Device Driver 1.64.0.0

Bonjour 3.0.0.10 (333.10)

Gracenote SDK 1.9.6.502

Gracenote MusicID 1.9.6.115

Gracenote Submit 1.9.6.143

Gracenote DSP 1.9.6.45

 

iTunes Serial Number 00BCBEE0093E4EF0

 

Current user is not an administrator.

The current local date and time is 2013-04-05 19:32:36.

iTunes is not running in safe mode.

WebKit accelerated compositing is enabled.

HDCP is supported.

Core Media is supported.

 

Video Display Information

 

Intel Corporation, Intel(R) HD Graphics

 

 

**** External Plug-ins Information ****

 

No external plug-ins installed.

 

**** Network Connectivity Tests ****

 

Network Adapter Information

 

Adapter Name:     {E1CB97AA-CDFF-4C43-8F63-658D7E70A39F}

Description:     Intel(R) Centrino(R) Advanced-N 6205

IP Address:     172.16.42.14

Subnet Mask:     255.255.255.0

Default Gateway:     172.16.42.1

DHCP Enabled:     Yes

DHCP Server:     172.16.42.1

Lease Obtained:     Fri Apr 05 19:01:59 2013

 

Lease Expires:     Fri Apr 05 20:01:59 2013

 

DNS Servers:     172.16.42.1

 

Adapter Name:     {44D6CC7B-1F1E-4F26-BBB8-18F98A868E2B}

Description:     Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

IP Address:     0.0.0.0

Subnet Mask:     0.0.0.0

Default Gateway:     0.0.0.0

DHCP Enabled:     Yes

DHCP Server:

Lease Obtained:     Thu Jan 01 11:00:00 1970

 

Lease Expires:     Thu Jan 01 11:00:00 1970

 

DNS Servers:

 

Active Connection:     LAN Connection

Connected:     Yes

Online:          Yes

Using Modem:     No

Using LAN:     Yes

Using Proxy:     No

 

Firewall Information

 

Windows Firewall is on.

iTunes is enabled in Windows Firewall.

 

Connection attempt to Apple web site was successful.

Connection attempt to browsing iTunes Store was successful.

Connection attempt to purchasing from iTunes Store was successful.

Connection attempt to iPhone activation server was successful.

Connection attempt to firmware update server was successful.

Connection attempt to Gracenote server was successful.

Last successful iTunes Store access was 2013-02-14 17:34:33.

 

 

**** Device Connectivity Tests ****

 

iPodService 11.0.2.26 is currently running.

iTunesHelper 11.0.2.26 is currently running.

Apple Mobile Device service 3.3.0.0 is currently running.

 

Universal Serial Bus Controllers:

 

Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34.  Device is working properly.

Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C.  Device is working properly.

 

No FireWire (IEEE 1394) Host Controller found.

 

Connected Device Information:

 

Daniel Pugh's Ipod, iPod touch (4th generation) running firmware version 6.1.3

Serial Number:     C3XDN3C5DCP7

 

Most Recent Devices Not Currently Connected:

 

iPhone 4S running firmware version 5.0.1

Serial Number:     C38GKQWZDT9Y

 

**** Device Sync Tests ****

 

Sync tests completed successfully.

 

Kindest Regards

Daniel (Puggy858)


iPod touch, iOS 6.1.3, Restoring iPod via iTunes on PC