4 Replies Latest reply: Apr 5, 2013 7:13 AM by Bob Timmons
Paul Summermatter Level 1 Level 1 (5 points)

At one point (likely with an earlier version of Airport Utility) I was able to make a couple of DHCP reservations.  I have a new laptop, and I would like it to always have the same IP address when on my local network.  When I open the Airport Utility app (Version 6.2) and try to click on the + button to add a new reservation, the app just beeps.  I saw one other recent post on this topic where the user indicated his problem was that his DHCP range was invalid.  The DHCP range showing on my screen is to, and my two existing reservations are for .15 and .116.  I've found a lot of other posts across the internet about this same "beep" issue, and the only suggestions are to install an older version of Aiport Utility (something I tried but failed due to a problem during the installation process).  I'm not sure if it's relevant, but I'm running Mac OS 10.7.5.


Screen Shot 2013-04-05 at 9.05.07 AM.png

  • Paul Summermatter Level 1 Level 1 (5 points)

    It just so happens that I have another mac that happened to have an older version of AirPort Utility installed.  I was able to click the + button without any issues and have it bring up the sheet for adding a new reservation.  Obviously, there is a bug in the new version that needs to be fixed, but it would be great to know if there is a workaround of any sort.

  • Bob Timmons Level 10 Level 10 (93,505 points)

    FWIW, I tried to duplicate your issue using AirPort Utility 6.2, but it will not let me use a range of to 200.  The setting automatically reverts to the default of to 200.


    If you have a few spare minutes and want to experiment, try changing the range using the new version of AirPort Utility to to 200 and Update to save the settings. Then, test to see if you can add a new reserved address.


    Your main router will automatically be assigned by default....so you do not need to specify the ".1" in the DHCP range.


    If this works....then the older version of AirPort Utility has the bug....as it should not have allowed you to specify a range of to 200.  My guess would be that the new version of AirPort Utility accepted the settings from the old version....but then wouldn't let you make any further changes.

  • Paul Summermatter Level 1 Level 1 (5 points)

    Bob, thank you for the quick reply.  I don't believe I ever specified the range originally.  I believe it may have been a default, but I could be wrong.  In any event, the range is not editable (on this screen at least).  When I click on the Help menu and type the word Range to see if I can get help on how/where to set the range, no topics are found.  How do I specify the range?

  • Bob Timmons Level 10 Level 10 (93,505 points)

    Bring up the same screen as you posted above and then click on Network Options at the bottom of the page.  That will bring up a screen that looks like this, so you can edit it, click Save and then click Update.



    The screenshot that I posted shows Apple defaults. Your screen would look like to once you make the change.



    Screen Shot 2013-04-05 at 9.10.49 AM.png