Skip navigation

Anyone else having "No service" problem after update to 6.1.3? iPhone 4S

54126 Views 100 Replies Latest reply: Mar 16, 2014 7:06 AM by k1379s RSS Branched to a new discussion.
1 2 3 ... 7 Previous Next
dvaaland Calculating status...
Currently Being Moderated
Apr 5, 2013 10:50 AM

I went from iOS 6.0 to iOS 6.1.3 last week and now I have "No service". Happend right after update. I have done everything I can to try to fix it except restore to earlier iOS, which is not possible with iPhone 4S. My SIM works fine in my older iPhone 4 with iOS 6.0.


I have tried to reset all settings, network settings, restore from DFU mode, recover/restore mode. As a fresh phone. NOTHING makes a difference.


Anyone else having this problem? I now have a feeling that I have to pay for it to be fixed (probably just giving me a new phone). All just because I wanted to update my iPhone. This is Apple's fault, not mine. Thank you.

iPhone 4S, iOS 6.1.3
1 2 3 ... 7 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.