Previous 1 2 Next 28 Replies Latest reply: May 11, 2014 2:55 PM by cldwyer1
josholiver Level 1 Level 1

Screen Shot 2013-04-05 at 14.27.07.png

  • kmgregory Level 1 Level 1

    I have this same issue!  Very frustrating!

  • AGomes100 Level 1 Level 1

    Me too!!!!!!!!!!!!!!

  • Patrick Murrough Level 1 Level 1

    Me too!! Also it gets stuck importing .avi files. Deleting the plist does not work. I have only ever used iMovie for my videos so there is no chance the content has been corrupted by other apps.

     

    I know Apple does not respond to comments here but I hope they are at least reading them and will do something about it. I have hours of video locked up in iMovie which I cannot process.

  • charlesfromowensboro Level 1 Level 1

    I have the exact problem...Does not look like anyone has a solution, bummer...

  • c0mm0n Level 1 Level 1

    Same here, on a brand new rMBP, never used iMovie, and can't use it as it won't finish the thumbs... tried already anything without success. Bad

  • c0mm0n Level 1 Level 1

    I've looked at my console logs this morning and find many :

     

    15/08/13 21:24:21,932 iMovie[2302]: must optimize because tracks/media/keyframe: /Users/User/Pictures/Bibliothèque iPhoto.photolibrary/Masters/2012/09/07/20120907-134305/MOV00008.3GP

     

    So I assume iMovie may have a problem with theses 3gp (which iPhoto can read without issue, Quicktime too).

     

    I have 57 of them (and a total of 700 videos) will try to convert maybe.

  • Bengt Wärleby Level 6 Level 6

    Hi

     

    Me just thinking

     

    • Panic Halts = error builds up on Hard Disk - I always do a

    - Repair Permissions (Disk Util tool) - and -

    - Repair Hard Disk ( I start my Mac from install DVDs and select Disk Util tool from this - as it can not mend the a Disk with a running Mac OS (brain surgery on one self is not recommended))

     

    • Generating Thumbnails

    - Can take LONG TIME - I just let it be to do it's job

    - If ridiculously long time >2 hour even > one day - then in my cases it's been due to a too full Hard Disk.

     

    I never let Main Start-Up (Mac OS) Hard disk go less than 25Gb free space - ever.

     

    Yours Bengt W

  • jody153 Level 1 Level 1

    The picture you posted names the Event it's processing. Is that the Event it gets stuck on? If so:

    1. Quit(or Force Quit) iMovie

    2. Open Finder and go to your Movies/iMovie Events folder and drag that event to the desktop.

    3. Re open iMovie.

    It should be able to finish generating the thumbnails at this point.

    If it's getting stuck on another Event the do the same thing as above for the Event in question.

     

    Once iMovie opens again you can try re importing the clips from the Event you moved to the desktop from the File menu (File>Import Movies). I would suggest importing the clips one at a time or in small batch's as one(or more) of them is the cause of the issue and will cause it to happen again.

  • LynseyK Level 1 Level 1

    Same Problem

  • jody153 Level 1 Level 1

    Sounds like the issue is with a movie in the iPhoto libray.

    You can confirm this by creating a new iPhoto library then opening iMovie. You should not see the Generating Thumbnail window with a new, blank iPhoto Library.

    If this is the case try the following:

    1. Switch back to your current iPhoto Library.

    2. Quit iPhoto, hold Option and CMD and re open iPhoto. Keep holding Option and CMD until you see the First Aid window. Go through the options one at a time then try opening iMovie again.

     

    Here are a couple links that should help:

    Create a new iPhoto library:

    http://support.apple.com/kb/PH2505

    Rebuild iPhoto library:

    http://support.apple.com/kb/HT2638

  • c0mm0n Level 1 Level 1

    I've tried all the things said earlier, still nothing happening.

     

    At the beginning, it starts doing the job, progress bar slightly moving, time remaining going down... then Imovie get stuck and time remaining goes up forever... 100hours, 150 hours... and the progress bar wont move.

     

    Really annoying bug. My Macbook is brand new, iMovie is in never used state, my iPhoto library is big (but clean) but thumbnails got made quite quick when asked (less than an hour).

     

    I removed all the 3GP files, still not better

  • jody153 Level 1 Level 1

    Did you try a new, blank iPhoto library?

  • c0mm0n Level 1 Level 1

    iMovie stuck in action :

     

    iMovie.jpg

  • c0mm0n Level 1 Level 1

    jody153 wrote:

     

    Did you try a new, blank iPhoto library?

     

    Doing this right now.

Previous 1 2 Next