1 Reply Latest reply: Apr 6, 2013 1:10 PM by Kappy
RMLATT Level 1 Level 1 (0 points)

why do I keep receiving this messagesoftware requires Mac OS X 10.6.3 or newer.