6 Replies Latest reply: Apr 12, 2013 1:22 PM by Eric Root
JonathanG79 Level 1 Level 1 (0 points)

I have a late 2010 27" iMac running OSX10.8.3. A week ago I noticed that the Time Capsule function wasnt working and looked on line. I followed the guidance in a few of the forums here and thought that would fix things. Sadly it hasnt. Today Ive noticed that programmes like itunes, word and excel keep crashing out as does finder. (If its not one its the other) The only way to fix it seems to be with a forced restart (ie turning off and on with the power button) Its then fine for a while and then crashes again. Ive downloaded and reinstalled the 10.8.3 update and still no joy and Im at a loss what to do next apart from rebuild the machine from scratch (which is annoying). Does anybody have any ideas as to what might be causing this and how I might be able to fix it?

 

I should add that the most successful thing I did on the machine a week ago was use it as a remote disc for my Macbook Pro. It crashed out on the macbook and wouldnt let me eject the disc on the iMac until a restart on both

 

Thanks in advance for the help

  • 1. Re: 2010 iMac and OSX 10.8.3
    Eric Root Level 6 Level 6 (16,210 points)

    Do a backup, using either Time Machine or a cloning program, to ensure files/data can be recovered. Two backups are better than one.

     

    Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.

     

    Isolating an issue by using another user account

     

    If the problem is still there, try booting into the Safe Mode.  Shut down the computer and then power it back up. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart. For each disable/delete, you will need to restart if you don't do them all at once.

                   

    Safe Mode

     

    Safe Mode - About

     

    General information.

     

    Isolating issues in Mac OS X

     

    Troubleshooting Permission Issues

     

     

    Step by Step to Fix Your Mac

  • 2. Re: 2010 iMac and OSX 10.8.3
    JonathanG79 Level 1 Level 1 (0 points)

    Hi Eric

     

    I tried that and couldnt find anything. Opened the machine in safe mode and the graphics went funny so then restarted and it now appears to be fine although it is saying its 'looking for backup disk' in TC which was how this all started. Very frustrating re TC although it seems that others are having similar issues

     

    Thanks for your help

     

     

  • 3. Re: 2010 iMac and OSX 10.8.3
    Eric Root Level 6 Level 6 (16,210 points)

    Glad the other stuff appears to be working. On to Time Capsule.

     

    1. Try going to System Preferences/Time Machine and remove the Time Capsule as the backup drive. Then add it back and select Backup Now.

     

    Screen Shot 2013-04-08 at 12.44.43 PM.png

     

    2. If that doesn't work, double click on the Sparse Disk Image Bundle and see if it mounts in Finder. If so, try selecting Backup Now again.

     

    Apple/other troubleshooting support articles:

     

    Time Machine Can’t Find Backup Disk

     

    Time Machine Troubleshooting

     

     

  • 4. Re: 2010 iMac and OSX 10.8.3
    JonathanG79 Level 1 Level 1 (0 points)

    Hi Eric

     

    Sorry for the delayed reply. Ive tried both. Ive removed it as you suggested and re added it. I can also mount it and see the Sparsebundle file. It seems to mount but then just says 'looking for backup drive'

     

    Ive tried taking out the .plist file and no joy there either. Which is frustrating.

     

    Not quite sure whats happened to it

  • 5. Re: 2010 iMac and OSX 10.8.3
    JonathanG79 Level 1 Level 1 (0 points)

    If it helps, it looks like its finding the Sparsebundle file but isnt moving on from there. The file shows when it was created and its been modified today so clearly the two are talking but something isnt right.

     

    The backups themselves are in a file called backups.backup.

     

    Any ideas?

  • 6. Re: 2010 iMac and OSX 10.8.3
    Eric Root Level 6 Level 6 (16,210 points)

    Have you tried turning the Time Capsule on, letting it sit for a couple of minutes, and then turning it back on?

     

    Can you see the Time Capsule in Airport Utility?

     

    Try doing a reset. Start with soft and work your way up.

     

    http://support.apple.com/kb/HT3728