2 Replies Latest reply: Apr 9, 2013 6:02 AM by Barry Braggs
Barry Braggs Level 1 (0 points)

Apr 8, 2013 2:48 AM



thank you in advance for any assistance you may provide.


I just bought a WD Passport 2T [Not 'studio', but in Windows format; was assured by the staff at LCS that it will work on Mac].


Have "erased" b4 'partitioning'. Now reads: "input/output error " !


Any hope of fixing? (goosed it)


Thank you,



MacBook, Mac OS X (10.5.8)

MacBook, Mac OS X (10.5.8)
  • Kappy Level 10 (263,335 points)



    Drive Partition and Format


    1. Boot from your OS X Installer Disc. After the installer loads select your language and click on the Continue button.  When the menu bar appears select Disk Utility from the Utilities menu.


    2. After DU loads select your hard drive (this is the entry with the mfgr.'s ID and size) from the left side list. Click on the Partition tab in the DU main window.


    3. Under the Volume Scheme heading set the number of partitions from the drop down menu to one. Click on the Options button, set the partition scheme to GUID then click on the OK button. Set the format type to Mac OS Extended (Journaled.) Click on the Partition button and wait until the process has completed.


    4. Select the volume you just created (this is the sub-entry under the drive entry) from the left side list. Click on the Erase tab in the DU main window.


    5. Set the format type to Mac OS Extended (Journaled.) Click on the Security button, check the button for Zero Data and click on OK to return to the Erase window.


    6. Click on the Erase button. The format process can take up to several hours depending upon the drive size.


    Steps 4-6 are optional but should be used on a drive that has never been formatted before, if the format type is not Mac OS Extended, if the partition scheme has been changed, or if a different operating system (not OS X) has been installed on the drive.

  • Barry Braggs Level 1 (0 points)

    Hi Kappy,


    thank you for your suggestion.

    However it has not worked.

    Continues to read I/O error.

    Tried running 'format for mac' from WD site.

    This proved fruitless as well.

    I have exhausted the google options also. Along with my time.


    Will attempt to rtn to POS tomorrow for replacement.