Previous 1 2 Next 23 Replies Latest reply: May 17, 2013 11:42 PM by aafromwokingham Go to original post
  • aafromwokingham Level 1 Level 1 (0 points)

    I share your frustration - I'm not entirely convinced the problem is consistent.

     

    Anyway, this morning (having previously set view, sort, snap to grid) I opened my documents and found several folders "stacked".

     

    Doing view, arrange by kind, then view, arrange by name got back to the default(?) display I had before I installed OSX 10.8.3

     

    Arrange by name was checked but seems to have been ignored.

     

    'snap to grid' appears to be able to uncheck itself - just by navigating through a number of folders.

     

    The same symptom can occur by logging off and back on again.

  • Linc Davis Level 10 Level 10 (169,395 points)

    The same symptom can occur by logging off and back on again.

     

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, or by a peripheral device.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem.  Note: If FileVault is enabled, or if a firmware password is set, or if the boot volume is a software RAID, you can’t do this. Post for further instructions.
       
    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs. The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • aafromwokingham Level 1 Level 1 (0 points)

    I have done a limited (i.e. not for very long) test in safe mode .... checking 'view sort by, snap to grid' whilst in safe mode and rebooting in safe mode resulted in that option being unchecked.

     

    Prior to that I reset the "stacked folders" by my usual procedural fix - checking view by kind, then view by name.

     

    No further problems were observed - the folders were laid out as expected with no icons "stacking over" each other.

     

    I'm not sure that this is conclusive so I will repeat the safe mode test next time the folders "stack" by themselves to see if a safe-mode reboot followed by a normal mode reboot resolves anything.

  • aafromwokingham Level 1 Level 1 (0 points)

    The problem recurred - so far this is only in the 'documents' folder.

     

    So, I set 'snap to grid' and rebooted in safe mode .... 'snap to grid' was unchecked when the machine rebooted.

     

    The problem didn't reset itself.

     

    So I resorted to my normal procedural fix which seems to last for "a while".

     

    So, it seems (as you kindly suggested) 'safe mode' makes little to no difference.

     

    Thank you for your suggestions so far.

  • Linc Davis Level 10 Level 10 (169,395 points)

    I set 'snap to grid' and rebooted in safe mode .... 'snap to grid' was unchecked when the machine rebooted.

     

    When you rebooted in safe mode, or in "normal" mode?

  • aafromwokingham Level 1 Level 1 (0 points)

    err, finger trouble from me ... problem not solved ... anyway to answer your question, when I rebooted in safe mode 'snap to grid' reverted to being unchecked

  • Linc Davis Level 10 Level 10 (169,395 points)

    This procedure will revert the Finder views of all folders in your home folder to the default that you’ve chosen. If you don’t want that, STOP.

       

    Back up all data.

     

    Triple-click anywhere in the line below to select it:

     

    find ~ -type f -name .DS_Store -delete

     

    Copy the selected text to the Clipboard (command-C).

     

    Launch the Terminal application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

     

    Paste into the Terminal window (command-V).

     

    The command may take a noticeable amount of time to run. Wait for a new line ending in a dollar sign (“$”) to appear. You can then quit Terminal.

  • aafromwokingham Level 1 Level 1 (0 points)

    hi - I have just done what you have suggested and will keep an eye on things over the next few days. I'll report back then.

     

    Thanks again

  • aafromwokingham Level 1 Level 1 (0 points)

    Its been about a  week since I did the "find ~....." and since doing this I have not seen the display error

     

    I think that this means the problem has been fixed.

     

    Many thanks Linc - I much appreciate it.

Previous 1 2 Next