3 Replies Latest reply: Apr 10, 2013 11:40 AM by Siberian
Siberian Level 1 Level 1 (105 points)

Just downgraded from 10.5 to 10.6.8... and I just can't get my HP 1300 (usb connected) to print. It shows up, powers and checks normal but no print jobs ever get there. I've made sure I have any latest drivers etc. I've read about backend drivers, reset packages, hp's version that all drivers for this printer are in the 10.6 kit, but nothing works. Any ideas???? TIA

 

siberian


MacBook Pro (15-inch 2.53 GHz), Mac OS X (10.6.8), 5 Gigs of RAM
  • Baby Boomer (USofA) Level 9 Level 9 (56,315 points)

    Disconnect all devices from the computer then do the following:

     

    Boot up from your Snow Leopard Install DVD while holding down the "c" key.

    Select the language you wish to use, and then choose "Disk Utility" from the menu bar.

    Your HD should appear in a panel on the left hand side of the window which opens. Select it and then click on the "repair disk" button in the right hand section of the window.

    Once this process has been completed restart your computer and repair permissions directly from Disk Utility.

     

    If Disk Utility is unable to complete the repair, you will need to use a stronger 3rd party utility like DiskWarrior, Techtool PRO (not Deluxe) or Drive Genius.

     

     

    Reconnect your printer.  If still not printing try the solutions mentioned below.

     

    What to do when you can't print

     

    Install the gimp drivers.  CLICKY CLICK---> http://gimp-print.sourceforge.net/MacOSX.php, repair permissions and restart your computer.

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • Siberian Level 1 Level 1 (105 points)

    Thanx do much for taking the time. I had tried all the points you suggested as well as runing backendrestore, the maxosxupd10.6.8Supp, ran the repair and verify/repair permissions etc.

     

    I tried once again to print, after resetting (purging) all my printers and though the HP Laserjet 1300 shows up and you can route jobs to it, I get an error with the following message in the log:

     

    E [09/Apr/2013:15:07:31 -0800] Unable to execute /Library/Printers/hp/filter/hpPostProcessing.bundle/Contents/MacOS/hpPostProces sing: no execute permissions (0100664)

    E [09/Apr/2013:15:07:31 -0800] [Job 3] Unable to start filter "/Library/Printers/hp/filter/hpPostProcessing.bundle/Contents/MacOS/hpPostProce ssing" - Operation not permitted.

    E [09/Apr/2013:15:07:31 -0800] [Job 3] Stopping job because the scheduler could not execute a filter.

     

    I tried to check but there are no such directories.

     

    Thank you for any help!

     

    siberian

     

    PS I should add that I have a second HP printer, a PSC750, that's also on a USB connection and prints fine. I had also installed the gutenprint5.2.9.

  • Siberian Level 1 Level 1 (105 points)

    OK, it seems that the Laserjet 1300 from HP was not included in the 10.6.8 update but the PSC750 was which is why I was able to print to one but not the other.

     

    The latest HP printer software, HewlettPackardPrint2.13.dmg is available at:

     

    support/apple.com/kb/dl907

     

    and we're back in business!

     

    siberian