2 Replies Latest reply: Apr 9, 2013 12:32 PM by Matthias Schulz
Robert Scott-Kerr Level 1 Level 1 (0 points)

I cannot sync my iTunes with my iPad mini,


G4 AGP 1.8GHz with ATI Radeon 9000 Pro graphics card, Mac OS X (10.5.7), Internal Matshita PD-2 burner, external 200 Gb and 500Gb drive,
  • 1. Re: How do I use 10.5.8 with iPad
    Kappy Level 10 Level 10 (226,795 points)

    You need to upgrade to at least Snow Leopard 10.6.8.

     

     

    Upgrading to Snow Leopard

     

    You can purchase Snow Leopard through the Apple Store: Mac OS X 10.6 Snow Leopard - Apple Store (U.S.). The price is $19.99 plus tax. You will be sent physical media by mail after placing your order.

     

    After you install Snow Leopard you will have to download and install the Mac OS X 10.6.8 Update Combo v1.1 to update Snow Leopard to 10.6.8 and give you access to the App Store. Access to the App Store enables you to download Mountain Lion if your computer meets the requirements.

     

         Snow Leopard General Requirements

     

           1. Mac computer with an Intel processor

           2. 1GB of memory

           3. 5GB of available disk space

           4. DVD drive for installation

           5. Some features require a compatible Internet service provider;

               fees may apply.

           6. Some features require Apple’s iCloud services; fees and

               terms apply.

  • 2. Re: How do I use 10.5.8 with iPad
    Matthias Schulz Level 2 Level 2 (155 points)

    There is no chance to use ipad mini with your old g4 mac, because the latest itunes for ppc is 10.6.3 and it was released before the ipad mini. Therefore it hasn't support for newer devices. Look here: http://support.apple.com/kb/HT5578?viewlocale=en_US&locale=en_US