6 Replies Latest reply: Jun 7, 2013 12:23 AM by Zevacu
Zevacu Level 1 (5 points)

Hi all


When I try to make a pipe (vertical line) on my Belgian Azerty keyboard (option shift L), it launches iTunes. Input setting is Belgian keyboard and as far as I remember I was able to make pipes under snow leopard or before installing MacTex. When I pop up the virtual keyboard, all special characters work except the pipe and its neighbour (option shift M which makes some kind of O).


How do I restore the special character shortcut? I need it for logical programming.


Thanks !

OS X Mountain Lion (10.8.3), Azerty-Belgium
  • Tom Gewecke Level 9 (77,125 points)

    Option Shift M on a Belgian keyboard is supposed to make Ó, so I don't understand why you think that is not working right.


    It sounds like someone has set Option Shift L as a keyboard shortcut.  Go to system preferences/keyboard/keyboard shortcuts and have a look and try Restore Defaults.

  • Zevacu Level 1 (5 points)

    It's not that I don't think it doesn't work, it just ... doesn't work. Both keys don't turn out anything, and the virtual keyboard doesn't change when pressing the keys. I suppose that just like Option Shift L, it is occupied by some other command. The weird thing is that for Option Shift L, I know that it launches iTunes. I just don't know why and how to change it. I've already restored defaults, yet the key combination wasn't in it either. Mystery remains for now, but thanks for helping!

  • Tom Gewecke Level 9 (77,125 points)

    If option shift M doesn't do anything at all, check system preferences/speech to make sure it has not been set as the trigger for Text to Speech or Speech Recognition.

  • Zevacu Level 1 (5 points)

    Well, it seems option shift M also launches iTunes. I have no clue... Speech isn't activated.

  • Tom Gewecke Level 9 (77,125 points)

    Very strange, have never heard of such a problem before.  Perhaps you should ask in the iTunes forum to see if anyone knows how such a thing could occur.



  • Zevacu Level 1 (5 points)

    Problem solved. The shortcut was in the program I like stars that's running invisibly in the background. Option shift L and option shift M lowered and raised the number of stars for a song, and if iTunes was inactive, launched it.


    My bad! Thanks for helping.