2 Replies Latest reply: Mar 24, 2014 1:38 PM by Only1kj
Sloomy Level 1 (0 points)

Remote isn't connecting to iTunes?

iPhone 4
  • ErichDeFront Level 1 (0 points)

    This is what worked for me...


    My guess is that the issue was bandwidth on the local Wi-Fi, or possible signal strength, but more likely bandwidth. 


    I had tried reinstalling the app, resetting the APs, w/ home sharing, w/out home sharing, forgetting and reestablishing the remotes, etc....


    I had been using a USB network adapter for connecting the iTunes machine to the Wi-Fi. The AP Extreme is on a different floor in the house.  However, the adapter was wireless N and the signal strength was fine.  Internet was fast but Remote was intermittent at best. 

    I plugged the PC into the time capsule directly via Ethernet, and now Remote connects to iTunes. Initially it takes a second.  Then, it runs in the background on the phone and syncs quickly. 


    I thought upgrading from iPhone 4 to 5c would fix the issue with Remote, but it didn't. 

    Here is a screen capture from the APU on miPhone.



    After all is said and done, the average user probably wouldn't have made this work.  Prior to iTunes 11, we never had a problem. 

  • Only1kj Level 1 (0 points)

    same for me...Not just the remote not working but home share is playing up generally.

    It's just not showing in side bar once you press done after signing in. Was never an issue previously, but now all devices suggest I need to switch home share on and it is...Urghhh.