6 Replies Latest reply: Jul 30, 2013 8:15 PM by Charliechips
Frank Jacob Level 2 (475 points)

I installed the FCPX trial and once I launch the app I get the message "There was a problem connecting to the server PowerMac G5... " which seems to be referencing some old Mac I used years ago. But since I am now using a MacPro 2x2.4Ghz Quad Core Intel Xeon model, this doesn't make any sense.

 

WHAT IS IT ASKING FOR?

 

If I click "ok" the popup returns 30 secs later and will never stop unless I quite Final Cut. This does not happen in any other app I have...

 

Does anyone else have this problem? Please help! I cannot use FCPX unless I fix this...

 

Thx!

 

fj


Mac Pro, OS X Mountain Lion (10.8.3)
  • Tom Wolsky Level 10 (115,500 points)

    Do you have a server connected? What have you tried to do? Start by shutting down all networking and rebooting.

  • Frank Jacob Level 2 (475 points)

    Hi Tom, there is no server connected. From what I have read, OSX sees each computer as a "server" when you are connected to a network. Problem is, the "server" in question is an old computer I stopped using years ago. No idea why FinalCut is looking for it. This ONLY happens in FCP. no other program.

    I have none of the items checked in the network tab of the sys prefs. I am connected to an airport BS to get online. thats it. I have even cleared the server list from the "Go" menu in Finder's "Connect to server"

     

    Just uninstalled FinalCut and reinstalled. Same problem.... Any other ideas? THX!

     

    The whole message says:

     

    "There is a problem connecting to the server "Powermac G5". The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, and then try again."

  • Tom Wolsky Level 10 (115,500 points)

    You did reboot? What happens when you shut down all networking? Get off any network. Dis connect from the network. Switch off any connections to anything?

  • Frank Jacob Level 2 (475 points)

    Yes I rebooted. Switched it all off. Still get the popup...

  • Boerne Level 1 (5 points)

    I have the same problem, but with iMovie. Then I installed FCPX trial and got it with it, too.

     

    I had a Windows Home Server at one time called SERVER, so I assumed it was the culprit. I actually went to the trouble to make it actually boot and the problem went away. I went into iMovie and iPhoto and made sure I moved all the files on that server off of it. About a week ago, it died again. Now I'm back with the seemingly endless popups. In my case, I can eventually click my way through it. Not as many as before I moved the files, so I'm assuming it is looking for some files I missed.

     

    It has been so frustrating, I'm contemplating a complete re-install of OSX.

     

    Not that it's an issue, but I just realized now that if I pick a photo screen saver, it never starts. It just sits there "Loading Photos..." -- move the mouse and there's that darn popup again.

     

    I wonder if the genius bar could help?

  • Charliechips Level 1 (5 points)

    I'm having the same problem, same exact popup. Transfered my old MBP to my wife, wiped it and loaded her data. Now my new MBPretina wants to connect to the server "old MBP". It does drive you nutswhen there seems to be no reason or solution?