Skip navigation

Macbook Pro 17 Mid-2009 Freeze during Wifi Time Machine backup

315 Views 1 Reply Latest reply: Sep 23, 2013 2:36 AM by chaver RSS
bryandj Calculating status...
Currently Being Moderated
Apr 11, 2013 4:20 PM

I have a 17" Macbook Pro 17" Mid 2009 model, running ML 10.8.2, 8GB memory. I am backing up the system to an Airport Extreme shared disk with Time machine over Wifi using the 5GHZ band. My system has all-of-a-sudden started locking up completely during backup. No mouse movement, and everything frozen -- even the clock. The only way I am able to back up is directly connecting via ethernet to the AE, or by attaching a USB disk.

 

The system has been working for over a year to the AE TM, and at first I thought it was OSX 10.8.3, so I wiped out and reinstalled from scratch and the system still locks up on 10.8.0. So far, it's only over wifi. I also tried during my troubleshooting, using Carbon Copy Cloner to a Sparsebundle image over Wifi with the same results.

 

I can access and copy files from the AFP hosted disks on the AE with no problem. So it seems to be something in Rsync and the Wifi drivers that aren't jiving.

 

Any ideas?

 

Thanks in advance

MacBook Pro (17-inch Mid 2009), OS X Mountain Lion (10.8.2)
  • chaver Calculating status...

    I see nobody is reacting to your problem.

     

    I have (almost) the same problem, but with 10.7.5.

     

    Not only Time Machine freezes up (over WiFi and USB-connected), but also my Music downloads (everything else works fine) to my iPhone 5 (with  iTunes 11.1) and also Spotlight (indexing for minutes and then freezes).

     

    All these 3 actions (which usually take longer than anything else) freeze up after 3 to 15 minutes. Never the same, always different durations. Very annoying.

     

    On the other hand: ever since I disabled Spotlight, my MacBook Pro A1286 is as fast as when I bought it in 2009.

     

    This all happened suddenly, out of the blue. No added software, hardware. No changes in prefs.

     

    I had my hardware checked. I have done a memtest. All the tricks in the book. To no avail.

    Aopple techs tell me to wait till Maverick......some solution ;-)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.