3 Replies Latest reply: Jul 2, 2013 5:35 PM by BillyBob_Lee
Dap1913 Level 1 (0 points)

Apple TV gets hung up when setting the date and time. Wifi appears to be working so that's not the issue. The problem started following the latest software update. I tried resetting the device and that didnt work. Anyone else dealing wi this?

  • Oi Jonesy Level 1 (0 points)

    I am getting the exact same problem.  First time I have powered down my router and Apple TV devices since last update and all 5 devices are hanging on the Set Date/Time screen.  Can't access any of my Home Sahring iTunes network on Ethernet or get an Internet connection.  If I press Menu to drop out of Set Date/Time phase I only have 2 icons instead of the usual YouTube, Netflix etc....what has happened????

  • william.lipscomb Level 1 (15 points)

    There is an Apple support doc which talks about TCP protocols required for AppleTV ( http://support.apple.com/kb/ht2463?viewlocale=en_US ) which says:

     

    "TCP port 123 is used to communicate with a network time server"

     

    I'm just guessing that this might be the root cause, but if it persists it may be worth a call to your service provider to make sure they've not blocked that port. My experience with AT&T (my internet provider) was that they're familiar with requests like this and can open ports while you're on the phone with them.

  • BillyBob_Lee Level 1 (0 points)

    I had a similar issue with my ATV2. I searched through many different threads on this and other forums and I found a solution that worked for me.  Someone suggested to temporarily disable your firewall on your router. Then go back to your ATV and enter your Apple ID and login info. I was able to successfully log into iTunes and set up home sharing with this method. Just remember to re-enable your firewall afterwards.

     

    Good luck!