Skip navigation
This discussion is archived

earphone buttons stopped working on multiple devices

441 Views 2 Replies Latest reply: Apr 22, 2013 10:21 AM by mlldmtn RSS
mlldmtn Calculating status...
Currently Being Moderated
Apr 13, 2013 2:29 PM

Hi,

 

So I recently purchased an iPhone 5 and the store gave me a pair of additional earphones with the deal. All new products. Earphones that came with the phone works fine across multiple devices and so did the extra pair, until earlier today.

 

When I plugged in the extra pair into my macbook, the volume/pause button suddenly stopped responding. Sound works perfectly fine but the buttons don't. After this happened I tried plugging the earphones back into the iphone and the issue remains. Even tried them with my old 3GS, same problem there. Original earphones still work flawlessly.

 

Why can this be? The earphones are new and the buttons worked fine until I plugged them into the macbook. Is there anyway I can "reset" these earphones?

Macbook pro 13" mid-209, Mac OS X (10.6.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.