4 Replies Latest reply: Apr 15, 2013 12:40 PM by Kenichi Watanabe
sophiee94 Level 1 Level 1

I have tried holding the centre button and menu button but nothing seems to be happening. My ipod doesn't seem to respond to anything.


iPod nano (5th generation)
  • Kenichi Watanabe Level 8 Level 8
    expertise.macosx
    Mac OS X

    Make sure the Hold switch is not in the ON position.  The formal Reset procedure has moving the switch as part of the steps, to make sure Hold is not ON by mistake.

     

    http://support.apple.com/kb/HT1320

     

    In case the battery is drained, you should do the Reset while it is connected to power (adapter or USB port).

  • sophiee94 Level 1 Level 1

    The hold switch is off. I left the iPod charging over night and tried to reset the iPod but the iPod remains unresponsive.

  • Baby Boomer (USofA) Level 9 Level 9

    You need a new battery.

     

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • Kenichi Watanabe Level 8 Level 8
    expertise.macosx
    Mac OS X

    The Hold switch may be OFF, but be sure to move it as described in the formal procedure document.

     

    It's possible that your USB docking cable is faulty, so it is not charging the iPod.  If that is the case, the iPod is unresponsive because it has no power.  To rule out a bad docking cable, you'll need to try a different one (that is known to be good), or use that one with another device (to confirm it's good).

     

    It's also possible that the USB port on the computer is not working properly.  To confirm it's OK, plug in some else, preferably something that is like an iPod such as a USB flash drive.

     

    If the cable is good and the USB port is working, the only other possibility is a hardware problem on the iPod.  If you have an Apple Store nearby, you can take it to the store's Genius Bar.  You can make a reservation on the store's web page (to avoid a wait)

     

    http://www.apple.com/retail/