1 Reply Latest reply: Apr 16, 2013 6:04 AM by Radiation Mac
minhthai Level 1 Level 1 (0 points)

I'm using version 10.7.5 OSX. I can't play or use the normal AVI recently. Some problem with (codecs version incompatible with OSX) Please give me some help. I'm in Vietnam and to have a real place to have stuffs from Apple is ****…


PowerMac, Mac OS X (10.7.5)