1 Reply Latest reply: Apr 18, 2013 9:25 PM by AppleJason
AppleJason Level 1 Level 1 (10 points)

I run a small lab of macs - all 10.6.8 including server. 

 

Have several issues at the moment:

 

1) one mac won't join the appropriate computer group.  One tell tale sign is the Logon message - for any computers in the group, it says "welcome to the lab".  For the guest computer record it says "guest computer" so I know if computers are not assigned to a group. 

 

I have removed the record via WGM, rejoined and binded, readded the computer record to the group and it still shows the "guest" login message.  Network users can login, however.

 

 

 

2) I tried resetting MCX cached settings when logging in as an admin user, per http://support.apple.com/kb/HT3540, and while it does show the workgroup picker, it does not show the option to disable or refresh management settings.  I tried this on any system - even ones that are properly in groups, using a network administrator account.


iMac, Mac OS X (10.6.8)