0 Replies Latest reply: Apr 18, 2013 8:57 PM by promohthree
promohthree Level 1 Level 1 (0 points)

My wife and I had a system in place: I'd buy any apps we both were interested in using.  I'd then use Home Sharing to move them to her computer, and she'd move them to her iPad.  It worked great! 

 

Tonight, I tried to move a new app to her computer.  I connected fine, clicked the app, then clicked Import.  I was told that I was not authorized.  I thought this was odd, so I went to authorize, entered my info and it confirmed that my account was already authorized on her computer.

 

I went back to my shared library, and something had changed: the Apps and Tones sections were gone.  I could only access Movies/Music/TV/Books/Podcasts.  I tried quitting the program on both computers, but kept coming up with the same issue: no access to apps.

 

My first thought was that Apple might have revoked app access in iTunes 11, but Googling doesn't seem to indicate that.  Plus, I saw my apps on her computer upon my initial try.  It only disappeared after I got the first unauthorized message.

 

My second thought: I upgraded my computer at the beginning of the year.  I'm now on a rMBP with 10.8.3.  She has a white MacBook running 10.6.8.  Could the difference between our OS versions account for the inability to share apps now?  I could've sworn I've already shared apps since upgrading, but my memory may be hazy: perhaps I just shared music or movies.

 

Even if that's the case, it doesn't explain why I was initially able to view and browse my apps on her computer.  It'd only make sense if I wasn't able to view from the get-go.

 

Any thoughts on what I might try to rectify this?  I'd really prefer not to double-purchase apps, particularly since Apple has a way for couples like us to share.  I'd also prefer not to upgrade her OS, as I'm worried about it destroying performance on an already slow machine.  Of course, if there's a source confirming that this IS the reason that we can't share, I'll give it a shot.