5 Replies Latest reply: Apr 22, 2013 12:11 AM by Yellowbox
RichardJan Level 1 Level 1 (0 points)

I locked excel file in microsoft but when i open in Mac Numbers. He lock automatically. why? Someone have solutions?


MacBook Pro, OS X Mountain Lion (10.8.2)
  • Yellowbox Level 5 Level 5 (6,480 points)

    Hi RichardJan,

     

    Is your Numbers document locked? Or are the Tables in Numbers locked?

     

    To lock or unlock a Table in Numbers, click on the Table in the left pane ('Sheets'). Then:

     

    Pages > Menu > Arrange > Lock or Unlock

     

    If your Numbers document is locked, there is another problem. Please reply with more information.

     

    Regards,

    Ian.

  • RichardJan Level 1 Level 1 (0 points)

    thanks but i want to know something. I locked excel in Microsoft (operation windows systeem). I opened excel in Numbers. He is automatically open in Numbers. How can i slove this problem?

  • Yellowbox Level 5 Level 5 (6,480 points)

    Thanks for the green tick.

     

    The Number'09 User Guide (download from the Help Menu in Numbers) explains how to password-protect a document (Page 31) and how to lock a document (Page 34).

     

    Regards,

    Ian

  • RichardJan Level 1 Level 1 (0 points)

    Ya but I made lock excel file from Microsoft and then use in Mac Numbers. These excel file open automatically in Numbers. That is problem.

  • Yellowbox Level 5 Level 5 (6,480 points)

    When you import an Excel document into Numbers, the Excel password protection is removed. You can add password protection to a Numbers document, but that may not carry over if you export to Excel.

     

    You can export from Pages to PDF and lock the PDF file. Page 237 of the Numbers User Guide: Exporting a Spreadsheet in PDF Format

     

    1. Click the Security Options disclosure triangle to password-protect the PDF.

     

    Regards,

    Ian.