3 Replies Latest reply: Mar 26, 2014 9:46 AM by kReneX
adnan4u Level 1 Level 1 (0 points)

hi plz help me....how to fix 1604 & 1603 error.....ipod touch 4g ios 6.1.3


iPod touch, iOS 6.1.3
  • Niel Level 10 Level 10 (275,030 points)

    Click here for information.

     

    (81391)

  • lllaass Level 10 Level 10 (160,565 points)

    Error 20, 21, 23, 26, 28, 29, 34, 36, 37, 40

    Error 1604

    This error is often related to USB timing. Try changing USB ports, using a different dock connector to USB cable, and other available USB troubleshooting steps (troubleshooting USB connections. If you are using a dock, bypass it and connect directly to the white Apple USB dock connector cable. If the issue persists on a known-good computer, the device may need service.

    If the issue is not resolved by USB isolation troubleshooting, and another computer is not available, try these steps to resolve the issue:

    1. Connect the device to iTunes, confirm that the device is in Recovery Mode. If it's not in Recovery Mode,put it into Recovery Mode.
    2. Restore and wait for the error.
    3. When prompted, click OK.
    4. Close and reopen iTunes while the device remains connected.
    5. The device should now be recognized in Recovery Mode again.
    6. Try to restore again.

    If the steps above do not resolve the issue, try restoring using a known-good USB cable, computer, and network connection.

     

    Error 1600, 1601, 1602

    Error 1603

    Follow the steps listed above for Error 1604. Also, discard the .ipsw file, open iTunes and attempt to download the update again. See the steps under Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations. If you do not want to remove the IPSW in the original user, try restoring in a new administrator user. If the issue remains, Eliminate third-party security software conflicts.

  • kReneX Level 1 Level 1 (0 points)

    Hey when i connected the IPOD touch 4gen ,now my present iOS was 5.1.1 i got a update of 6.1.6 so i download it and when i tried to update it  in the middle of the process it says a unknon error 1604 has occurred >And i saw your solution TRIED IT MANY TIMES BY CHANGING THE USB PORTS AND DIFFERENT USB CHARGERS OF IPOD BUT NO PROBLEM IS SOLVED >>WHEN I TRIED TO RESTORE IT'S NOT RESTORING    Please Help ME