Previous 1 2 Next 23 Replies Latest reply: Apr 24, 2013 3:26 PM by Don Hutchinson1 Go to original post
  • Beth Goodnight Level 1 Level 1 (0 points)

    Ha! Don!


    I've got 3 email accounts that I manage with Mail: Comcast, Gmail, MacHighway (which is my own business domain name of… MacHighway is the ISP's name)


    I've found another thread on these forums that is talking about the identical issue we're having and in this right now time frame. Read here:


    I have removed all accounts from my iMac, then reinstalled just the MacHighway ( server, and it wouldn't work even when it was the only server available to send from.


    I've had more contact from my ISP guys, but they are still not seeing any issue on their part. I've not called Comcast or Gmail (how does one contact Gmail for tech support anyway).


    I'm starting to wonder if it's a Snow Leopard issue being suddenly incompatible with something that is affecting Mail (and who knows what else).

  • Lanny Level 5 Level 5 (6,075 points)

    Verify that you have specified port 465:


    Screen shot 2013-04-22 at 7.38.32 PM.jpg

  • Beth Goodnight Level 1 Level 1 (0 points)

    Hey Lanny,

    I had been using 587 because that is what MacHighway told me to change it to yesterday. But I just made sure to change it to 465 and check SSL (which they told me to UNcheck). And it sent mail. TWICE!!!


    I'm almost afraid to add the gmail outgoing server that it will screw this up, but I need to be able to check all my accounts.

  • Beth Goodnight Level 1 Level 1 (0 points)

    Lanny, would you recommend that I use 465 for all 3 of my accounts? Or should they all be different. And should they all have SSL checked? I think we might be getting there!

  • Lanny Level 5 Level 5 (6,075 points)

    The link that I provided you for MacHighway specified port 465. You should follow the recommendations of the applicable email provider. Comcast specifies either 587 or 465, so try both. Gmail specifies port 465.


    So, yes, you should be able to use port 465 for all.


    They all specify SSL with a password too.


    Also keep in mind, that you should be able to use any one of your SMTP settings as specified in each outgoing email. Or, alternatively you can specify in Mail prefereces that one be used.


    Screen shot 2013-04-22 at 8.06.37 PM.jpg


    Note: Using port 465, in lieu of port 25, is part of your email provider's fight against SPAM.

  • Lanny Level 5 Level 5 (6,075 points)

    I'm not sure why you use three different emai accounts, but given that Gmail is an IMAP account, it offers superior email services over POP3 only accounts, you may want to consider using it as your primary account.


    You can access your MacHighway and Comcast accounts, through the web accounts settings, to forward all of their email to your Gmail address. Then you can deactivate or delete the MacHighway and Comcast PoP3 accounts, including their SMTP server settings, in Mail.

  • Beth Goodnight Level 1 Level 1 (0 points)

    Lanny… WE DID IT!!!!! THANK YOU!!!!!


    I had initially followed what the ISP's documentation had said, but then they verbally told me to change the number. And I stubbornly wanted to stick with what he'd told me to do. Sorry I doubted you! I'm going to distill this conversation and send your directions to my ISP in hopes they can use the info to GET SMARTER! :-)


    For everyone else, here is what worked:


    Go back on this forum to what Lanny instructed us to do at this day and time -- Apr 22, 2013 10:02 AM


    He instructed this:

    Delete all of the messages in your Outbox, if any.


    Open Mail's preferences.


    Click on "Accounts." (to the right of, "General")


    Click on the dialogue box to the right of, "Outgoing Mair Server (SMTP):"


    Click on, "Edit SMTP Server List..."


    Highlight the SMTP listings that you're having problems with a click on the minus sign. Delete them.


    The click on the plus sign and then using the correct information, sourced from your mail service provider, add them back.


    Save the account information.


    Quit Mail


    Reopen Mail and see if you can send a new email.



    Initially, that didn't work for me because I insisted on listening to what my ISP tech guy told me to do yesterday, and set the outgoing port to 587. Lanny insisted on 465. I once again, followed the procedure above removing all the offending (offline) outgoing server addresses. Then typed them back in with my password and the outgoing port set at 465 with SSL checked as you see in the most recent few posts. Presto, I'm back in business.


    THANK YOU LANNY… for not giving up on us when we so greatly frustrated you at the beginning.

  • Beth Goodnight Level 1 Level 1 (0 points)

    I use 3 because the MacHighway ( is my business account. I guess I perceive it's more professional for business email to look like it comes from the company involved rather than from gmail.


    Hmmmm… that is interesting. I access gmail in Mail as a POP account. The reason I don't use just one webmail is that I want/need to archive business email locally. I don't want that stuff in the cloud. I don't want my client information in the cloud. I'm paranoid of the cloud. :-)


    But I actually am considering deleting the comcast server. It's pretty much worthless, and I never send email from that account. But at one time I used it for lots of stuff before I started my business. So there are vestiges of it in registrations all over the place. What a pain that would be cleaning it all up. Comcast is our home cable/internet provider.


    Well, it's something to think about. Thanks so much for not giving up on us. Your help and advise and knowledge is greatly appreciated.


  • Don Hutchinson1 Level 1 Level 1 (5 points)

    I spent 80 miniutes son live chat with Verizon. They deketed my accounts at Verizon and I restored them alomg with deleted accounts on Mail. It all seems to work now.But I think there was a a problem at Verizon .


    Thanks for your help

Previous 1 2 Next