2 Replies Latest reply: Jul 30, 2014 9:13 PM by ewltwit
stanr Level 1 (0 points)

Hi.  I am currently runing a macbook with 10.6.8 OS and mail 4.5,  We have AT&T U-Verse as our internet provider, and our email adresses through them. 


Our macbook shows it received our last e mail on April 13.  However, we receive multiple messages daily that we have to access via our phones.  The download status bar in the bottom left corner of mail shows 82 messages coming in, but we can't find them anywhere.  We can also here the ding that is made when mail is received.


I ran a test tonight and. could not send anything out.  I then uninstalled and reinstalled the email.  Still can't send or received.


Any ideas or suggestions?


Thank you in advance.

  • robert.p.b Level 1 (0 points)

    Just had U-Verse installed at home and had problems sending email from Apple Mail. Receiving mail was not a problem; just sending. It worked fine with our previous provider Time Warner. Entering the SMTP server name, which was all we had to to do with Time Warner, did not work. We called AT&T and they said that they would fix it for a fee (talk about bad profits, right?).


    Anyways, we finally got it to work and hopefully this helps resolve your issue. Here's what we did:


    1. Log in to Yahoo! with your att.net email account that came with your AT&T subscription.

    2. Once logged in, add the non-AT&T email addresses you use on Apple Mail (e.g., work email, personal mail, etc.). These additions have to be verified so check the confirmation email from U-Verse using web-based email services (e.g., mail2web.com) and click on the links.

    3. Once you've added your other emails (AT&T calls these sub-accounts) to your att.net email account, go to Apple Mail on your MacBook and add your att.net email account. Just follow the onscreen instructions and Mail will set everything up, including the SMTP server name, etc.

    4. Send a few test emails from your non-AT&T email accounts to check if they are going out and getting sent.


    That's it. It's been a couple of days and it seems to be working fine.


    By the way, if you've got an iPhone, simply add your AT&T email account (under Settings/Add Account, choose Other) and now you should be able to send/receive from your non-AT&T email accounts.


    Hope this helps. If it does, spread the word. No one should have to pay AT&T for something that should easily work. The least AT&T can do is make sure the information to fix the issue is readily available and easily discoverable on their site. By the way, when we called them, they said that they could only support att.net email accounts, hence the fee. Hello?

  • ewltwit Level 1 (0 points)

    Thank you for your accurate explanation of how Mail client with non-ATT mail accounts can send outgoing mail via AT&T u-verse.

    Log into your att.net webmail account.

    > click the gear at upper right of screen next to your name

    Navigate to Settings > Accounts > Add

    Add your non-AT&T mail accounts/  Enter info they require

    U-verse will send a verification email to those mail accounts.

    After you reply and verify your identity, you will be able to send outgoing email for those accounts via Mail, so long

    as you have Mail configured.