9 Replies Latest reply: Apr 29, 2013 1:59 PM by silvergc
Dustin Cook1 Level 4 Level 4 (1,025 points)

About 1.5 years ago I installed the OWC data doubler kit (http://eshop.macsales.com/item/Other+World+Computing/DDAMBS0GB/) into my MBP. Boot disk is an SSD, files are on the stock apple hard drive which is now residing in the optical drive bay as per the instructions.

 

All was working fine until a few days ago when I was told I couldn't log into my user account. I logged in as root and found that the 'files' hard drive is no longer recognized.

 

I opened up the back, disconnected everything on the files drive, reconnected, but still nothing. I'm assuming either the green connector port (pictured in the link above) on the 'data doubler' is broken, or the stock Apple optical drive cable which it connects to (which then connects to the motherboard I think) has gone bad.

 

Any ideas as to how to figure out what is actually wrong?

 

Thanks in advance!


MacBook Pro (15-inch Late 2011), OS X Mountain Lion (10.8.3)