1 Reply Latest reply: May 28, 2006 1:19 AM by rickyd
Paris Froissart 2 Level 1 (0 points)
When I am in my Garage Band (version 2.0.2) I click on "Export to iTunes" everything runs smoothly. I see it in my iTunes (version 6.0.4). But it's not an mp3 format, or mpeg. It's in aiff. This just started happening recently. I used to be able to from Garageband, export to iTunes, it shows up, in mpeg audio file, mp3, and then I could burn it on a regular CD, but now it's not in mp3 or mpeg format. Why has it changed to being imported as ".aif"? Even the songs that I exported to iTunes from GarageBand a while ago, that at the time worked, and was able to burn them onto a CD because they were in mpeg format mp3, they are now an AIFF audio file. I went into iTunes preferences>advanced>then clicked on 'import using:' and i chose 'MP3 Encoder' but that still hasn't done the trick. How can I get the songs I import from Garageband to mp3, or mpeg? Because now when I drag the imported song (from garage band) from iTunes to the desktop, and open it, it opens with quicktime player. Thank you!

Power Book G4, Mac OS X (10.4.2)
  • rickyd Level 1 (60 points)
    Once exported into iTunes, select the imported song, and click on Advanced in the menu bar. Click on Convert Selection to ACC.
    This will convert the aiff into an mp4, i know it's not what you wanted, but mp4 can be burnt onto a disc. Cheers, Ricky.