2 Replies Latest reply: Apr 23, 2013 5:20 PM by Wildnozzle
Wildnozzle Level 1 Level 1 (0 points)

I upgraded today to latest maintenance version on IOS 6. Now I get a message that iCal cannot log in to CalDav server. This error keeps repeating no matter what I enter. I know the gmail ID and password are correct because I can log in in my account on Google.


Tried all suggestions from the internet. Deleted the GMail account from iCal accounts. Removed all the entries in Keychain. Looked up the server and tried to manually enter the https://.........server address. All to no avail. Created a new account. The notes, mail can be created and synchronize ok. The calendar does not accept the password because it is refused by the CalDav server according the error message.

I can log in fine from Google in the web browser. Also synchronizing on iPad and iPhone is no problem.

It is just the iMac which was upgraded today to the latest revision which caused the bug.

It worked fine right up today when I updated Mountain Lion. So it must be a bug in the latest revision.

Anyone has more suggestions? I guess for now I just have to log in to Google and look at my calendar at the browser. Hopefully some developers are working on this bug at Apple right now.

iMac, iOS 6, Just upgraded
  • NISPDavid Level 1 Level 1 (0 points)

    I also started having this problem today. All of a sudden I get this message:
    The password may have been entered incorrectly. Reenter the password for account “xxx” on the CalDAV server “calendar.google.com.”

  • Wildnozzle Level 1 Level 1 (0 points)

    Removed the gmail account from ICal. Shut the computer down for the day. next day restarted the iMac.

    Went into iCal and added the gmail account. Calendar could be added without problems.

    Don't know what corrected the problem. In any case the Google CadDav is accepting the password and iCal synchronizes again. Not very satisfying not to know what happened but glad things work again.