1 Reply Latest reply: Apr 24, 2013 6:41 AM by Imp68
franscronje Level 1 (0 points)

My incoming mail messages on my MacBook suddenly stopped coming in yesterday. I changed nothing, but now it says I have the wrong password. I checked my incoming mail server settings and think this could be the problem, but do not know how to change it. It is greyd out.

MacBook, iOS 6.1.3, Mail
  • Imp68 Level 4 (2,560 points)

    Since you're posting in the icloud forum, I'm going to assume you're using an icloud email account.


    You're not supposed to edit its settings directly.  Quit Mail.  Click your apple >> system preferences >> icloud.  Remove the checkmark beside mail.  Wait a minute and recheck it.  Then try the account in the mail.app again.


    If you've manually added the account because you're not running Lion or Mountain Lion, then you can check the settings in Mail menu >> preferences >> accounts >> select the account.  The correct settings for icloud mail is here:  http://support.apple.com/kb/HT4864