6 Replies Latest reply: Jun 8, 2014 1:47 PM by cosmodgy
Bartmars Level 1 (0 points)



I'm having the following problem:


On sunday we came back from our vacation and my wife wanted to view the pictures she made on her Samsung Andriod smartphone on our macbook. When we connected the smartphone to the macbook, we got a error stating that the Macbook didn't have the software to communicate with the smartphone. In order to do so, we were directed to the Samsung page to download a Samsung program:




When we did install the program, it asked to reboot the Macbook in order to complete the installation. So we did and the Macbook rebooted. I saw a Apple sign and a progress bar. However, after 2 hours that same screen still remained. The progress bar didn't change during those two hours. Because we thought it froze, we pressed the power button for a couple of seconds and then restarted the Macbook.


All looked well, as we were stated to enter our username and password (the mac has FileVault configured). However, after a minute or so, we got a prohibited sign.


I looked up what it could mean and I ran into this KB http://support.apple.com/kb/TS2570. I've tried the followin steps but with no luck:

  • Reset the NVRAM/PRAM
  • Tried to repair my disk
  • Tried to go back with Time Machine, but FileVault is refusing my password and therefore keeps locking the Macbook disk.
  • Same with reinstalling OSX Lion


When I boot in single mode, I see "cannot mount root, errno = 19" repeating over and over again. I figured out that safe boot is no option when you have FileVault enabled, so that is one less option.


I'm at a loss here. Can somebody give me some pointers?

Many thanks in advance!

MacBook Pro, Mac OS X (10.7.5)