5 Replies Latest reply: Jul 15, 2013 3:56 PM by CelestiteV
mjcallan Level 1 Level 1 (0 points)

Just switched to Mountain Lion and now cannot scan with Epson XP-800. Just get empty files. Installed Epson new drivers, but no help. Printing is fine. Any ideas?

 

MacBook Pro 2,5 GHz Intel Core 2 Duo (early 2008)

4 GB RAM

OS X 10.8.


Aperture 3, Mac OS X (10.6.8), MacBook Pro, 2GB RAM, 2.5 GHz Core
  • CelestiteV Level 1 Level 1 (0 points)

    Did you get this resolved?  I have the same equipment, my sister has a 3/hr Macbook Pro and with a recent OS update... we can no longer scan from our Espon xp-800.  I've tried re-downloading the print drivers... still... no scanning available. 

  • Eric Root Level 8 Level 8 (36,785 points)

    Have you tried using Image Capture or Preview?

     

    Try contacting Epson Support.

     

    http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?BV_UseBVCookie=yes&info Type=Overview&oid=201989

  • CelestiteV Level 1 Level 1 (0 points)

    Eric - First, thank you for such a quick response!

     

    Yes I've tried your suggestions already.  When I open Image Capture it reads "No Camera or Scanner Selected".  There is no way to load a scanner.  :\

     

    When I open System Preferences/Print&Scan, click on the Epson, click on Scan, click on Open Scanner... the little scan "icon" in the upper right hand corner isn't lit up. 

     

    In Preview, when I click on "Import from Epson XP-800 Series", the screen is blank.  Eventually an error reads "An error occurred while communication with scanner.

     

    Nor can I scan from the Epson into my Mac.

     

    I'm not the only one.  I found one other person online with the same problem.  My sister and I also have the same printer and she's the one who alerted me of the problem.  When I tried to fix her printer... I couldn't do.  So I checked mine... same problem as her's. 

     

    This problem started after one of the last 2 upgrades, because we were scanning not that long ago.

     

    As for the link you provided... been there, done that.  I already uploaded their most recent driver... and nothing changed.

     

    Please help we are dead in the water on some work projects!!!

     

    With sincere appreciation,

    Celeste

  • mjcallan Level 1 Level 1 (0 points)

    Hi. Still cannot scan with the Epson XP-800, but was able to get Preview and Image Capture to work reasonably well. Like Celeste, have updated drivers, etc.

  • CelestiteV Level 1 Level 1 (0 points)

    I just rebooted.  Nope.  Nothing changes.  Cannot acces scan from my Epson; from Image Capture; from Preview.  BTW - my comments with my sister above... she has her own Epson and lives over 200/mi away.  We are both having the same problems.

     

    Help Eric!