0 Replies Latest reply: Apr 28, 2013 1:51 PM by Keith Thirgood
Keith Thirgood Level 1 Level 1

Spotlight used to have no problem indexing my remote shared drive. However, after some permissions issues, it has stopped updating the drive. (We had to perform a clean install of the old drive and reinstal the Raid drive that I'm trying to index.)


This raid drive holds all of our files. It is on one Mac, which is only used to share these files. The folder all of our data is in is simply shared with the network.


We can still access the drive with spotlight, however, it has indexed very little of the drive. (It contains 500 GB worth of data, most of which does not show up in searches.) Nothing new we put on it gets indexed.


I have tried the Sytem preferences Privacy method, however the icon for the raid drive does not go into the Privacy window when I drag it there, so I cannot delete it and reinstall it.


I have tried using

sudo mdutil -E -i off /Volumes/drivename/


draging the disk over the Terminal however, the path does not show up.


I've tried typing the path into the sudo line, as far as I understand it, it returns

Error: invalid path `/Volumes/DataRaid/'.


The permissions on the raid drive show up on the various other Macs as "everyone Read & Write" No other permissions show up.


Any ideas what I can try next?

Mac OS X (10.6.8), 16 GB RAM