Previous 1 2 3 Next 32 Replies Latest reply: Jun 13, 2013 11:16 PM by léonie Go to original post
  • omancini Level 1 Level 1 (0 points)

    Update. After installing the 3.4.5 Aperture update the application started to work as expected. I tried different scenarios since the released date and the only inconsistency found is the time it takes to start, otherwise I was able to work with my pictures.

     

    Will test for another couples of days, if the issue does not appear again will consider to close this discussion.

     

    Thanks

  • omancini Level 1 Level 1 (0 points)

    After opening and working with Aperture 3.4.5 everyday since the last update was released i noticed that the opening time was slightly increasing each time I open the app after a restart or wake but was quite fast if I opened the program some minutes after I closed it.

     

    Finally today Aperture did not start as it did before the update. Tried several times and as it happened before, some minutes after I launched the program, I could close it while the message öpening Aperture Library" was still running as it shows in the picture.Screen Shot 2013-06-13 at 9.35.06 PM.png

  • léonie Level 9 Level 9 (77,840 points)

    i noticed that the opening time was slightly increasing each time I open the app after a restart or wake but was quite fast if I opened the program some minutes after I closed it.

    That a program will be "quite fast if I opened the program some minutes after I closed it" is normal for the process modell used  by Lion and Mt. Lion (automatic termination): If you quit an application, the OS might decide just to close the application window, but keep the app cached with all data, in its current state, ready to be launched again immediately. Only log-off ad on again (or restart) will ensure that the application really will quit.

Previous 1 2 3 Next