1 Reply Latest reply: Apr 29, 2013 8:23 AM by Rudegar
Ian Carter Level 1 Level 1 (0 points)

Hi guys,

 

I have just moved house and last night got my ATV Generation 3 all hooked up and just tonight I went to turn on Airplay Mirroring on my iPhone 4S (running lastest version of IOS). Well I came to discover that Airplay Mirroring wasn't there and after that I went to make sure everything was working so I restored my ATV, to no avail. And after that didn't work, I disconnected both devices on my network, then reconnection them, and by the way my router is a Linksys X3000 (same as before I moved). Before I moved everything was setup the same only I was running the previous version IOS (my stuff got put in storage while I found a place).

 

Also, when I went to Airplay music (not mirroring) on my iPhone, it worked perfectly. So now I am unsure of what the problem is. And when I went into iTunes on my MBP 2011 model, Airplay worked like a charm.

 

And now before you ask, I have Airplay turned on, on the ATV and I have the Remote app installed.

 

Here is some photo evidence to help better answer my question:

http://imgur.com/a/SB1Cf

 

Thanks for reading.

Ian


  • Rudegar Level 7 Level 7 (21,460 points)

    airplay is don over the LAN network it does not work over the Internet

    or make a direct connection between the appletv and ios device

     

    I'm saying this because you have it connected by ethernet and if you don't have a wifi

    router which the ios device can connect to and get airplay connection to the appletv it will not work