7 Replies Latest reply: Jul 14, 2013 6:54 AM by ini.didi
kimoxxx116 Level 1 (0 points)

Im freakin annoyed with this crap. i had an old iphone 3gs w/ att....so i just figured out that you can request to unlock your iphone with your carrier as long as you complete your contract and what not..but i was in asia....so i submitted my online request for unlocked...and they did replied fast....got this reply

 

We have reviewed your request and confirmed that you are eligible to have the requested iPhone unlocked.

Please allow 24 hours upon receipt of this notification to complete the unlock.

To complete the unlock, simply:

  1. Open iTunes on your Mac or PC and verify that you have Internet connectivity.
  2. Ensure a SIM card is inserted into your iPhone.
  3. Connect your iPhone using the dock connector to USB cable that came with your iPhone.
  4. Backup and restore your iPhone using iTunes. For information on backup and restore, please visit http://support.apple.com/kb/HT1414.
  5. After restoring, your iPhone will be unlocked.

 

 

fast forward this ****....and tried to do it there...and put the sim...and after i follow all the instructions...

 

it gave me this "We're sorry, we are unable to continue with your activation at this time. Please try again later, or contact customer care." ..no matter how i do it..its still freakin the same...did the DFU mode...still the same...itunes will bring me to "We're sorry, we are unable to continue with your activation at this time. Please try again later, or contact customer care."

 

FYI. I NEVER JAILBREAK MY PHONE...I JUST WANT TO UNLOCK IT AND USE IT WHILE IM HERE...IM GETTING ANNOYED AND MAD...ANYBODY?


iPhone 3GS, iOS 6.1.3
  • wjosten Level 10 (94,210 points)

    How were you using this phone, in Asia, prior to requesting that AT&T authorize the phone's official unlocking?

  • kimoxxx116 Level 1 (0 points)

    the phone is dead for 2yrs....not in use...i have iphone 4s right now that im using and still with att...this is an old phone that i have before i upragaded to 4s....i wanna use the 3gs now so i can put a different sim while im vacation and use it...not using my 4s.....im really annoyed by this crap....no matter how i restore it..it will still comeback to the thing we were sorry blah blah

  • varjak paw Level 10 (169,827 points)

    There are four primary causes of the activation error:

     

    • The activation server is unavailable. Rare, but it happens. Usually fixed within minutes.
    • Your antivirus or firewall (or your router's firewall) is blocking access to the domain gs.apple.com on ports 80 and 443.
    • Your phone is jailbroken.
    • Your phone isn't jailbroken, but the computer you are connected to during the restore or update was used to hack or jailbreak some other iOS device, and its network database was corrupted in the process.

     

    Perhaps this will provide you some clues as to how to proceed. If your iPhone has not been jailbroken, Apple has some troubleshooting suggestions here:

     

    http://support.apple.com/kb/TS3424  

     

    though you're probably tried some of them already.

     

    Regards.

     

    (part of the above information quoted with gratitude from Lawrence Finch)

  • kimoxxx116 Level 1 (0 points)

    how can i acess the gs.apple.com on ports 80 and 443?..i mean how can i disable it?

  • varjak paw Level 10 (169,827 points)

    You want to enable them, not disable them. And this would be in your WiFi router, or your firewall on your computer. Consult the documentation for those as appropriate.

     

    Regards.

  • Glennascaul Level 1 (0 points)

    simply genius!

  • ini.didi Level 1 (0 points)

    i have same problem, no jailbroken, already check imei and all looks normal http://iphoneimei.info/?imei=012164006091318

     

    but my device said We're sorry, we are unable to continue with your activation at this time

     

    do you have any idea what went wrong?

     

     

    thx