3 Replies Latest reply: May 2, 2013 9:39 AM by Radiation Mac
momluvstv Level 1 (0 points)

I use Airport Extreme and am on a Wireless Network with this computer and a laptop Pro OSX 10.7.5.  From my Imac OS X I went into Airport Extreme.  It is asking for my router name.  Is that the Airport Extremes IP Address or is it my Time Warner Cable router.   Also in Airport Summary the Status: is Normal with a Green Dot & has an Ethernet ID.  Below it says Wireless Mode:  Create a wireless network then says Wireless Network Name: Which is there, W/l Security: WPA2 Personal Channels: lists 2 then says Connect Using:  Ethernet and it gives me an Ethernet IP Address.  Is all this OK?  Also I don't know what I was in yesterday but it was a list and on the bottom of the list it had router and a RED dot next to it.  Everything else had a Green Dot.  Can anyone tell me how I can get back there to check, shouldn't they all be Green?  (I'm Green - LOL)

iMac, Mac OS X (10.6.8), using AirportXtreme w/MacPro10.7.5
  • Radiation Mac Level 5 (4,635 points)

    Do you have a Time Warner cable "Router", as you said, OR do you have a Time Warner cable "Modem"?  It makes a big difference.  In short, it is never a good idea to use more than one router in a given network.  The DHCP circuitry in the two modems "fight" each other and cause havoc in each assigning differing IP addresses to your network's components..

  • momluvstv Level 1 (0 points)

    Thanks for answering.  I have a TWC MODEM.  I know I only have one router but shouldn't I be able to see all my imac products listed

    file://localhost/Users/lisawyman/Desktop/Screen%20shot%202013-05-02%20at%209.59. 52%20AM.png

    file://localhost/Users/lisawyman/Desktop/Screen%20shot%202013-05-02%20at%2010.02 .24%20AM.png

    I copied and pasted my screen shots - hope this works

  • Radiation Mac Level 5 (4,635 points)

    If you haven't already, open your Applications folder>click on "Utilities">click on "Airport Utility">there you should see an icon with your Airport Extreme showing, and there should be a Green light icon. Then click on the icon for the Airport Extreme, which will bring up a box with an "Edit" button.  Click on "Edit" and there you will find the Basestation,Wireless, Network, etc. buttons.  Click on each, one at a time.  You should check that each of those is completed properly.  Then, go back to the "Applications" folder>System Preferences>Network>here Unlock the "Padlock" icon in the lower left corner of the window by clicking on it and entering your Passwword>turn "On" the WiFi lisitng in the column of netwrks above there.  Hopefully this all will resolve your issues.