3 Replies Latest reply: May 3, 2013 7:28 AM by Linc Davis
Caitleen Level 1 Level 1 (0 points)

I am having trouble enabling internet sharing on my macbook pro with os x mountain lion, version 10.8.3. My computer is connected to the internet from an ethernet cord, and I want to share the connection with my iphone wirelessly. I have tried going to system preferences > sharing > internet sharing. From here I chose "Ethernet" from the dropdown menu "Share your connection from." I chose "Wi-Fi" from the ports options under "To computers using." (AirPort is NOT an option listed under the ports menu). When I then check the internet sharing box to enable the sharing, a message pops up saying "To share your Internet connection, you must turn on Wi-Fi. Wi-Fi is turned off." Obviously, I don't have Wi-Fi, so I can't do this. How do I fix this problem?? Please help!!