0 Replies Latest reply: May 3, 2013 8:10 AM by gilbertpa
gilbertpa Level 1 Level 1 (0 points)

My airport use to work with my PC, but now, when I make an update it says "Airport requires that your computer is running Windows 7 SP1 or later" ?

Is there a way to make it work again ?

I do not see the airport icon in iTunes anymore...

But my computer is able to see the Wi-fi from my airport.

Thanks