0 Replies Latest reply: May 3, 2013 11:39 AM by SpecialK_SF
SpecialK_SF Level 1 Level 1 (0 points)

My iCal recently stopped syncing with my Google Calendar.

 

Change: I decided to set up an application specific password (http://support.google.com/accounts/bin/answer.py?hl=en&answer=185833)

Action: Doing this made me enter the application specific password on my MacBook Air for my Gmail set up confirmation for email.

Result: When that happened everything was syncing fine; email & calendar.

 

The next morning when I tried to launch my calendar on my Air I received the error message that my Air could not access the Google Calendar. The password was incorrect.

 

Assumption: I needed to set aup an application specific password now for the iCal on my Air.

Action: I removed the calendar in iCal preferences and created an app specific password and tried to set up the calendar again using the app specific password from Google.

Result: Selected Account Type (Google) Email (google email) Password (app specific password)

Error Message: Server with Secure Communication Unavailable - Your calendar account isn't on a server that can recive your calendar information securely. If a server isn't secure, others may be able to view your calendar information. To continue searching for your account on servers that may not be secure, and then set up the account it's found, click continue.

Action: I went into my Google Calendar settings and made the calendar public.

Note: When I originally set up my calendar I didn't get this message or have to make my Google calendar public.

Question: Why am I getting this error message now?

 

Change: Account Settings: prompted me now to set this up as a CalDav account....?

What the heck?


MacBook Air