Skip navigation

Quicktime component errors when I start iMovie' 11 on iMac?? Help.

206 Views 2 Replies Latest reply: May 3, 2013 10:19 PM by jasjagpal RSS
jasjagpal Calculating status...
Currently Being Moderated
May 3, 2013 8:25 PM

Screen Shot 2013-05-03 at 11.20.11 PM.png

 

Getting the following error in iMovie when I open it now.  It doesn't seem to be importing movies anymore from my computer.

 

I removed the imovie APP... into the Trash folder.  Redownloaded it from the APP store but  it is still giving the same error when

I run it.

 

How do I fix this... anyone can help me please?

 

THanks

iMac, OS X Mountain Lion (10.8.3), Latest Imac with no CD Drive.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.