3 Replies Latest reply: Jul 27, 2013 1:28 PM by Crawdaddy
cocteau8 Level 1 Level 1 (0 points)

Having mislaid our Apple TV remote I turned to the remote app on my iPad, but all I get is a message telling me to 'Turn on home sharing ...'  I have searched for answers and can see that an update has resolved the issue, but it doesn't seem to have done so for me! How to resolve?

iPad 2 Wi-Fi
  • ariel s Level 4 Level 4 (1,695 points)

    Hi cocteau8,


    I have also mislaid many an Apple TV remote.  This article should get you started with setting up the Remote app for your environment:


    About Remote app for iPhone, iPad, and iPod touch



    For convenience, here is the section you'd want to focus on:


    Apple TV (2nd and 3rd generation)

    1. Connect iPhone, iPad or iPod touch to a Wi-Fi network that is connected to the local network that your Apple TV is also connected to.
    2. On Apple TV, select Settings from the main menu, then select General > Remotes > Remote App.
    3. If your Home Sharing account is not set up on your Apple TV, you will be prompted to enable Home Sharing first. (For more information about setting up Home sharing on your Apple TV, read this article.)
    4. Open the Remote app on your mobile device.
    5. Select your Apple TV from the Remote app settings screen.

    Happy streaming!

    - Ari

  • cocteau8 Level 1 Level 1 (0 points)



    Home sharing was already set up and the iPad app had been working perfectly ok until a few weeks ago. Have double checked on settings in the Remote app, and Home Sharing is set up, but all I have is a blue screen with 'Turn on Home Sharing in iTunes on your computer or in Apple TV using the account ****.*****@****.com'. Working perfectly ok using my iPhone app!



  • Crawdaddy Level 1 Level 1 (5 points)

    Same here for me