Previous 1 2 3 Next 41 Replies Latest reply: Oct 28, 2015 4:46 PM by PirateOFislanD Go to original post
  • SimplyWhite Level 1 (0 points)

    I'm experiencing the same issue. Has it got to do anything with the location. I'm in PK

  • Mike0000001 Level 1 (0 points)

    Have the same problem. I've tried all the usual fixes from the various 'no sound' threads. What I've notited is that my ipad is self muting shortly after startup. Example. If I reboot, and quickly select Music, a song will play through the speaker, for about 2 seconds, then nothing. The volume slider disappears from the music app, and is also missing from the TaskBar. If  I plug in headphones the sliders reappear - but again disappear as soon as headphones are removed. If I restart again, I can get once again get sound for a second or two, then nothing. I've also noticed that If I wait too long to start playing somethng via Music etc after startup the volume sliders will have already disappeared. I tried full complete reset but no joy. Think this happened after 6.1.2 to 6.1.3 upgrade urgg

  • Xumango Level 1 (0 points)

    Hi from Chile, i've Belén the same trouble with the sound, the volumen slider disappear to, tuso problem suck, i thinking that trouble si the hardware?

  • masif2 Level 1 (0 points)

    No it does not have to do anything with location. I am in Pakistan too, but there are people having same issue in US as well.

  • masif2 Level 1 (0 points)

    I don't think its issue of hardware as it works for few seconds and it also works for alters sounds. Some games sound is also there so hardware is fine.

     

    This is stupid software bug that apple should fix.

  • masif2 Level 1 (0 points)

    My only hope now is that new version of iOS 7 which might fix it. No help offered by apple employees on this community which is very disappointing.

  • Mike0000001 Level 1 (0 points)

    All,

    I found a work around to restore the muted volume. I installed the "Volume tap light" app. It is free on the App Store. Once installed it returned my volume, and all the volume sliders. I have it installed for about five days now, have rebooted my ipad several times and haven't had any further problem. I uninstalled the app at one stage, but the problem with the volume muting returned, so I advise keeping it installed. Hopefully apple will fix this issue in the meantime.

    Hope this helps.

    Regards,

    Mike

  • SimplyWhite Level 1 (0 points)

    Iv'e been lucky to find a solution.by chance, we started videos and run the video. the voice started and voice is back as usual.

  • masif2 Level 1 (0 points)

    I tried the App but it did not work for me. I have to buy an externer speaker and tide it with ipad. Strange thing is that if i keep using external speker via headphone jack than after a while if i remove it my internal speaker start working untill i reboot. Very strange and irritating.

  • masif2 Level 1 (0 points)

    @simplyWhite Did you start video immediallty after start or what?

  • SimplyWhite Level 1 (0 points)

    after soft restart, going to video and simply play

  • LucksterJ Level 1 (0 points)

    Hi All,

     

    I had the exact same problem and it almost sent me mad.

     

    Trawling through the net I found that the sound had gone because the ipad thought it was in a docking station. This is because of microfibres of crud that sat in the docking port where you normal plug the ipad in to charge. This sounds mad but it worked. I used a paperclip to clean the dust out of the area and the sound came back straight away.

     

    Hope this works for you all!

  • Acunaria Level 1 (0 points)

    Thanks Luckster It did work for me. I cleaned it and the sound came back.

  • RDKK Level 1 (0 points)

    I've had the same issue for a week or so...for some reason installing a camera connection kit adapter onto the IPAD makes the sound control come back...but I intend to try the volume lite app suggestion in this string.

     

    http://store.apple.com/us/product/MC531ZM/A/apple-ipad-camera-connection-kit

  • RDKK Level 1 (0 points)

    The volume lite app does not work consistently for me...but with the adapter installed it's still working perfectly.