7 Replies Latest reply: Nov 29, 2014 10:59 AM by shc069
michele205 Level 1 (0 points)

I just upgraded to Mountain Lion. Is there a way to turn off the voice that reads pop-up reminders? She didn't bother me much when she only read pop-up warnings, but now that she's reading my calendar event reminders, I'm getting very annoyed by her.

 

Thank you!


iMac, Mac OS X (10.6.8)
  • Paul_31 Level 6 (13,635 points)

    It might be Voice Over - if so, Command + F5 should turn it off. Also check the setting  in System Preferences>Accessibility>Voice Over.

  • michele205 Level 1 (0 points)

    No, Voicer Over was not activated.

     

    However, I went exploring through the many many system settings (there are so many, that's why I sometimes ask before exploring myself) and after reading several different possibilities I found the answer! It's in the Dictation & Speech settings. I had to uncheck the box for "Announce when alerts are displayed."

     

    I did search in the forum for the answer first and found no mention of it. So at least this post might be helpful for someone else sometime. 

  • michele205 Level 1 (0 points)

    p.s. I meant to say Thank you for the quick reply!!!

  • Paul_31 Level 6 (13,635 points)

    Glad you fixed - good sleuthing , and thanks for the feedback. And you're right, you've probably helped someone else grappling with the same problem.

  • kelhak1 Level 2 (215 points)

    Hi,

     

    Go to

    System Preferences > Dictation and Speech > Text to Speech

    Adjust your preferences for announcing alerts.

     

    gl,

  • jennbcreamer Level 1 (0 points)

    Thank you so much michele205 this was making me nuts. I'm glad I finally have turned it off.

  • shc069 Level 1 (0 points)

    I am on Yosemite and couple of weeks ago was exploring and had turned on "Announce when alerts are displayed" check box in dictation and speech. Today I went turn it off and forgot where I had found it.  Thanks to Michele's post I was able turn it off quickly.