5 Replies Latest reply: May 8, 2013 3:26 AM by brigittegreece
brigittegreece Level 1 (0 points)

Hi,

 

I have troubles sharing photos in my 'i photo' library via e mail. In the past I was able to send e mails with the pictures I selected but suddenly - without making any change  - I am no longer able to send messages. Internet is working fine and I can send message from 'mail' but not form 'i photo'.

 

This is the answer I get (not only now but I tried for several days)

 

*********

Check your Internet connection. If the connection is working properly, the email server may be down. Try sending your email again later.

 

*********

 

 

Any idea how this can be solved.

 

Thanks,

 

Brigitte

 

 


i photo
  • Terence Devlin Level 10 (137,920 points)

    iPhoto Menu ->

     

     

    Preferences ->

     

     

    Accounts ->

     

     

    Delete and recreate your email settings.

     

     

    Alternatively, use Apple's Mail for the job. It has Templates too - and more of them.

  • brigittegreece Level 1 (0 points)

    Thanks for your suggestions.

     

    1. I deleted and recreated the accounts but still not working. I really like to use is as I am using very often one of the templates. If you have any other suggestions, please let me know.

     

    2. So far I never sent  photos directly from 'mail'. I am really glad you told me. I discovered something new and for sure some of the templates I plan to use very often.

     

     

     

    Brigitte

  • LarryHN Level 9 (76,980 points)

    Call tech support for your e-mail service and have them tell you the correct settings for their service - do it while you are at your computer so you can make the settings and test them while tech support is on the phone with you

     

    LN

  • brigittegreece Level 1 (0 points)

    Thanks.

     

    This is what I will do.

  • brigittegreece Level 1 (0 points)

    Hi,

     

    I just like to let you know the problem is fixed. At the end I did not have to call tech support.

     

    This worked for me:

     

     

    Preferences on Mail - Accounts - Account Information - Outgoing mail server : change to icloud & use this server only.

     

    Before that I also recreated all the mail accounts. Maybe this has something to do with it as well but at least it worked.