Previous 1 2 Next 17 Replies Latest reply: May 18, 2013 1:42 AM by léonie
Novice2011 Level 1 (0 points)

when using the automation and you click on the track down arrow you get a dropdown saying "track volume/track pan"

which you can then set along the time line at different points to gp up or down or left and right.!!

this works fine..but also you can set "add automation" to effects and so on and have them do things along the timeline...

when i click on "add automation"the window that opens lets me select effects but are not highlighted ..they appear grey in colour instead of a healthy

black colour...

and wont do anything at all...anybody had this problem??


iMovie (iOS), iOS 4.1
  • léonie Level 10 (85,160 points)

    Have you turned the automation on? Pressed the left-most checkmark?

    Screen Shot 2013-05-08 at 18.20.33.PNG

  • Novice2011 Level 1 (0 points)

    hi leonie

    yes i turned it on but still no go

    thanks anyway.

  • léonie Level 10 (85,160 points)

    What is your GarageBand version, and what kind of track (real instrument, software instrument), what instrument?

  • Novice2011 Level 1 (0 points)

    hi the version is the latest

    i only got the imac two weeks ago and updated the software and downloaded garageband ...

    everything works except this ..

    i can see the effects visual eq / echo / reverb and so on listed but not highlighted...

    and in the tutorial this should work for all tracks regardless whether software instruments real instruments ..

  • léonie Level 10 (85,160 points)
    and in the tutorial this should work for all tracks regardless whether software instruments real instruments ..


    Yes, it should. I am only trying to reproduce your problem just in case you have stumbled on a bug, that only occurs with certain instruments or kinds of track.


    But the sets of available automation curves depend on the instrument you selected. Most instruments have specific automations.

  • Novice2011 Level 1 (0 points)


    thanks for the reply...and i do appreciate your help!!

    hope we can solve this...

    really frustrating issue !!!!

    nothing works for the automation nothing at all i understand that certain tracks have certain effects available

    but in my case nothing is highlighted for me to use...

    best way i can describe this is like when sometimes you get a drop down menu ..lets say edit...

    and some functions like copy or paste shows up grey instead of black and clicking on them is futile..

    this is how all the automation effect select show up...



    speak soon

  • léonie Level 10 (85,160 points)

    For me the "Add Automation" panel looks like this:

    Screen Shot 2013-05-09 at 10.49.36.PNG

    When I press the disclosure triangles beside "Visual EQ" or or other automations, I see a list with checkmarks.


    If your panel looks differently, I'd try to launch GarageBand from the Guest account, to check, if settings in your regular account are preventing GarageBand from working properly.


    If you see, that GarageBand is working correctly from a different user account, I'd try HangTime's fix for oddball probs and trash the preference file:



    (Let the page FULLY load. The link to your answer is at the top of your screen)



    If you cannot find your user library -

    in MacOS 10.7.3 the User Library is hidden. To find the Preferences Files use the Finder's "Go" menu:

    • Quit GarageBand, if it is running.
    • Click onto you Desktop to bring the Finder forward.
    • In the Finder Menu press "Go" and hold down the "option/alt" key, until your user library appears in the drop-down menu
    • Select "Library" and in the Finder window that opens navigate to the "Prederences" folder; move to the Desktop.
    • Log off and on again. Retry GarageBand and see if it GarageBand is now running properly.




  • Novice2011 Level 1 (0 points)

    hi Leonie

    Still no go ...


  • léonie Level 10 (85,160 points)

    Could you please post a screeenshot, what the Add Automation panel is looking like for you?


    To take a screenshot, press ⇧⌘3 - that will save a file on your Desktop. Then use "Preview" to crop it and to export it as a png file. Use the little camera icon in the editor toolbar to post the screenshot here.

  • Novice2011 Level 1 (0 points)

    Hi Leonie

    this is the screen shot i get when i try to access the "horn section"

    when i go to app store it tells me no updates ..

    can you help











    Screen Shot 2013-05-11 at 13.43.10.png

  • léonie Level 10 (85,160 points)

    Try to sign into the AppStore with the AppleID your GarageBand version is registred to. Reload the Updates Tab ⌘R.

    Then look again for updates.


    Check, if anything in this list does help:

          Re: Cannot download the rest of the loops/instruments

  • Novice2011 Level 1 (0 points)

    HI Leonie

    thanks again for the prompt reply...

    this may seem like a dumb question ...but how do you sign in the app store...'cos when i click on "app store"

    there are no sign in options offered just the blank page ...which then tells me "checking for updates " then "no updates available" over and over again...

    speak soon.

  • léonie Level 10 (85,160 points)

    .but how do you sign in the app store.

    Go to the main menu bar

             The  "Store" drop down menu  > Sign in  

  • Novice2011 Level 1 (0 points)

    Yeh sorry duhhh!!

    Still no updates..

    I am waiting to chat with a tech adviser soon and will let you know the outcome


Previous 1 2 Next